Visit Our UNIX and Linux User Community


Solaris 10 on Enterprise 3500


 
Thread Tools Search this Thread
Operating Systems Solaris Solaris 10 on Enterprise 3500
# 1  
Old 09-06-2008
Question Solaris 10 on Enterprise 3500

Hellocan someone tell me if there are any special tricks at hand t set up Solaris 10 on a Enterprise 3500? I`ve tried with different cd`s, burnt on different speeds, and also with bought one`s. All give the same result after boot cdrom, it starts but freezes right after the license message.And really freezes....stop-a doesnt work anymore neither. Solaris 8 sets up beautifully, and maybe a 3500 cant handle 10? Please help me ?
# 2  
Old 09-08-2008
The Sun page for the Enterprise 3500 shows Solaris 10 is supported. A quick search of the Web shows that people have successfuly loaded Solaris 10 on Enterprise 10 systems.

So something else is going on ...
# 3  
Old 09-08-2008
Is your dvd/cdrom drive ok?
Can probe it at the ok prompt first successfully?
Set auto-boot to false, diag-level to min and diag-switch to false. At the ok prompt, do printenv and copy the output somewhere. Then do set-defaults and reset-all command at the ok prompt.
Off/on the server. Insert the OS cd into the drive.
At the ok prompt, type boot cdrom -v
Try booting from the cd with minimal configuration on the server, meaning, remove unused PCI cards etc, so to isolate where the problem is.
This is the kind of step I would take...
# 4  
Old 09-08-2008
Question

Yes, so I figured, I have moved the processorboards around, tried with only one processorboard, changed disks and placements of them, changed fibercables, changed cdrom, tried with dvdroms, tried to install to scsidisk, all the same.........with Solaris 10 disks working perfectly on other systems, the installation dies after the License message.
I suppose it must be something "setenved" wrong but I cant think of what it could be.My machine has 4 cpus 8 gig memory and to keep it simple , now one 146 gig fiberdisk.
Ive added a framebuffercard from a sparcstation20 and Im using a sun monitor and keyboard/mouse.
Could it be I have to install with a serial cable and no monitor attached,weird..........
Help !!!!Smilie
# 5  
Old 09-08-2008
Yes, use serial connection.. DId you do set-defaults as instructed..?
Do that and try, boot cdrom -v and post the output, only can be done by serialling in using your notebook. The monitor attached wont be able to capture and it will go blank for a long time before you scren come up with the boot message as what you see now.
If time allows, set the diag-level and diag-switch to max and true respectively and capture the POST output from your notebook. It will be easyto find from there, if your system pased all devices or had any h/w failure or not..
# 6  
Old 09-08-2008
And the system previously uses any licensed items, such as Veritas Volume Manager? Cos it would be tied with the EEPROM (NVRAM) chip on board.. Just FYI
# 7  
Old 09-08-2008
Here is the output with diag-level =min, diag-switch? =false and auto-boot =false.

Previous Thread | Next Thread
Test Your Knowledge in Computers #315
Difficulty: Easy
To bypass US Munitions Export Laws, the creator of the PGP published all the source code in a binary format.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Need help -- netra 5 Solaris enterprise 2

I need help to resurrect very old netra machines. two of them are netra enterprise 2 and they do not boot with the message Cant open boot device The IDPROM contents are invalid Boot device: net File and args the host is not connected to any LAN I brought up another Netra 5 connected to... (3 Replies)
Discussion started by: rk2153
3 Replies

2. Solaris

Booting problem on Sun 3500

Booting problem on Sun 3500 Hi, I have a Sun 3500 server on which i installed solaris 5.2 installed . i dont know why from the time i have built this server whenever i try to boot it, the server doesnot come back smooth.i got a message Sync file system than restart some times showing ok... (2 Replies)
Discussion started by: najeer
2 Replies

3. Solaris

Sun Solaris Enterprise E250 x64 Help

Hi everybody, my name is Giulia and for me is the fist time in this forum, i hope write in the correct section for my problem. I have a sun solaris server e250 enterprise with sun 5 versionof O.S. Now i wont format all and install new version of solaris, but i don't know the actual corrent... (7 Replies)
Discussion started by: giulia79
7 Replies

4. Solaris

Solaris 10 on Enterprise 4500 install problem

Good day, I am dummie on solaris and trying learning about Solaris, so no much experience, this is my problem, I got enterprise 4500 SUN Sparc hardware, has 2 internal SCSI HD, when I try to install Solaris 10 says that "no disk found" at middle of installation, I already change the HD and the... (3 Replies)
Discussion started by: edgargarcia_y2k
3 Replies

5. IP Networking

More then 3500 sockets in FIN_WAIT1

Hello, My config: SLES 10 sp1 Apache / drupal / mysql I have a saturation of TCP ports on this hosts. Hosting about 60 websites. The event tonight was ~200 hits minutes. With "netstat-n" I see ~5500 connections. Including approximately 3800 in FIN_WAIT1. As a first step I would... (3 Replies)
Discussion started by: lilech
3 Replies

6. Solaris

Install solaris 2.6 on Enterprise 420R

I am needing to install solaris 2.6 on a Enterprise 420R with 4X450mHz. Documentation says you need Operating Enviroment Installation CD February 2000(704-7076-10). Does anyone know where I can get this? (4 Replies)
Discussion started by: jenyart
4 Replies

7. Solaris

Solaris 10 on Enterprise 250

Hi experts, I have bought a used SUN Enterprise 250 server that currently runs solaris 8. Ive downloaded solaris 10 (sparc edition) from sun.com, and have burned the iso files to cd roms. So far so good. I can log into the system via the serial interface (port A). I want to sweep the discs,... (21 Replies)
Discussion started by: congo
21 Replies

8. Solaris

Booting problem on Sun 3500

Hi, I have a Sun 3500 server on which i installed solaris 8 and have also installed veritas 4.0 on it. i dont know why from the time i have built this server whenever i try to boot it, the server doesnot come back smooth.... i have got to connect a laptop to the serial port of the server and... (3 Replies)
Discussion started by: ishila
3 Replies

9. UNIX for Advanced & Expert Users

Enterprise 450 Solaris 9 Problems

I am just getting started loading an Enterprise 450 Dell with Solaris 9 however I cannot get out of a loop that is not letting me get started. My basic question is what are the key strokes to get you out of a boot sequence so that you can at least clear the hard drive or start an install ... (9 Replies)
Discussion started by: Joe7778
9 Replies

10. UNIX for Advanced & Expert Users

Solaris 8 crash on Enterprise 3500

Hi Should anyone be able to help, one of my colleagues was doing a truss this morning and I am not sure if it has offset the system crash, but we have had these type of errors coming up???? # ls ls: Cannot read /usr/lib/ld.so.1 Killed # ps -ef ps: Cannot read /usr/lib/ld.so.1 Killed #... (1 Reply)
Discussion started by: NAV4869
1 Replies

Featured Tech Videos