Visit Our UNIX and Linux User Community


Problems fetching EMC disks to Solaris OS.


 
Thread Tools Search this Thread
Operating Systems Solaris Problems fetching EMC disks to Solaris OS.
# 1  
Old 08-14-2008
Problems fetching EMC disks to Solaris OS.

Hi,

I have a nasty little problem with my disks on my system
My system configuration is as follows
Sunv890 with sunos 9 connected tot a IBM6800 SAN using a 2port 2 GB qla2342 adapter.

We have bought a EMC SAN. The company who sold us the san, said that it would be no problem connecting the emc disk to my machine.
The problem now is that i can see the disks on my adapter, even using luns, but i can't seem to see the disks at an OS level.

I tried
reconfiguring the qla2300 adapter using qlreconfig -d qla2300 -v
devfsadm
reboot with a reconfigure

I cannot install the emc driver software, because it will make my IBM software turn crazy.

Does anyone have an idea?
Thnkz
# 2  
Old 08-14-2008
do you have a san switch for zoning/masking?
# 3  
Old 08-14-2008
Quote:
Originally Posted by pupp
do you have a san switch for zoning/masking?
I'm sorry, i didn't mentioned.
Yes we do have a san switch for zoning. The couldn't help me either. I't s frustrating that a can see the disks (mirrored) on my hba adapter.
# 4  
Old 08-14-2008
so you are not seeing these under format?

what do you see for
Code:
 ls -l /dev/fc/fp*

are these seen in /etc/path_to_inst
# 5  
Old 08-15-2008
Quote:
Originally Posted by pupp
so you are not seeing these under format?

what do you see for
Code:
 ls -l /dev/fc/fp*

are these seen in /etc/path_to_inst
Im sorry im having problems posting here

nothing under format

ls -l dev/fc/fp* gives me /dev/fc/fp0 -> /devices/pci@9,600000/SUNW,qlc@2/fp@0,0:devctl
And there is nothing in /etc/path_to_inst.
thnkz

Last edited by orac; 08-15-2008 at 06:39 AM..
# 6  
Old 08-15-2008
Is the LUN ids populated in the sd.conf file, wwn and its target reflected correctly in the lpfc.conf file?Smilie
# 7  
Old 08-15-2008
Quote:
Originally Posted by incredible
Is the LUN ids populated in the sd.conf file, wwn and its target reflected correctly in the lpfc.conf file?Smilie

Hi,
The lun is populated in the sd.conf, but i can't seem te find any lpfc.conf file. Is that maybe because i'm using a qlogic hba?

thkns

Previous Thread | Next Thread
Test Your Knowledge in Computers #65
Difficulty: Easy
In the TCP/IP model, end-to-end connectivity is provided from host-to-host in the transport layer.
True or False?

9 More Discussions You Might Find Interesting

1. Solaris

Solaris/vxvm/EMC Lun configuration

Hello all, i try to allocate the same LUN to two server (or more in the future) i use solaris 10, vxvm (vxfs) for data and solaris zones and EMC DMX-4, i try to migrate solaris zones between servers in case of problem. and this is what i want to do - affect LUN to srv00124 and srv10155 -... (5 Replies)
Discussion started by: mat_solaris
5 Replies

2. Shell Programming and Scripting

Problems with fetching data from Oracle database

Here's a database query which looks up the NAME column of PRODUCT table SELECT NAME FROM PRODUCT ; And this query retrieves me the following output SUGAR COCOA HONEY WHEAT CABBAGE CAULI FLOWER Please note the last record CAULI FLOWER contains TWO blank spaces between the two words. ... (4 Replies)
Discussion started by: kumarjt
4 Replies

3. Solaris

Solaris 10 booting from EMC SAN DISK

Hi All, I have server : Sun-Fire-V490 configured with Solaris 10 zfs .. and I have configured three mirror the third one from EMC storage. root@server # zpool status -v pool: rpool state: ONLINE status: The pool is formatted using an older on-disk format. The pool can ... (8 Replies)
Discussion started by: top.level
8 Replies

4. Shell Programming and Scripting

Solaris Server dectects EMC dead path and send mail immediately

taus-itcapp1#powermt display dev=all Pseudo name=emcpower0a CLARiiON ID=APM00105201788 Logical device ID=60060160B2202B001094F0E0AF5CE011 state=alive; policy=CLAROpt; priority=0; queued-IOs=0; Owner: default=SP A, current=SP A Array failover mode: 1 ... (6 Replies)
Discussion started by: orafup
6 Replies

5. UNIX for Advanced & Expert Users

Removing EMC LUN from Solaris 10 host without a reboot

I have seen a few threads / posts on the forum's but nothing specific to what Iam after. So Iam hoping you can help. Issue : Iam hoping to remove unused emc luns from my solaris servers , T2000 (5.10 Generic_142900-02). I have a list of the process I have followed for the removal of the luns.... (3 Replies)
Discussion started by: furby
3 Replies

6. Solaris

Documentation on connecting EMC storage to Solaris servers

Hi Can anyone suggest me some documents for EMC clarion documents which I am going to use in the servers with solaris environments. (1 Reply)
Discussion started by: ningy
1 Replies

7. Web Development

Tricky mod_rewrite for clean urls problems when fetching external sources

Hi, I have problems with mod rewrite. I will try to describe... I want clean urls but fail to make it work propperly. Maybe I have problems, because the content displayed is fetched from my other site... There is a lot of stuff I already red about this, but somehow I can not find a solution... (2 Replies)
Discussion started by: lowmaster
2 Replies

8. AIX

Configurin EMC SAN disks on AIX

This may sound like an absolute rookie question, and it is. I have been working on Migrating our HP and Solaris servers to the new EMC SAN and know the routines backwards. Now we've suddenly got a new IBM server and I don't even know how to check if it is connected to the switch. Can someone... (1 Reply)
Discussion started by: ronellevan
1 Replies

9. Solaris

Reclaiming EMC disks after losing paths

First time writer....take it easy on me. I had a situation where I lost all paths to EMC disk. There was a failure on the EMC frame. After that was repaired, my server had a difficult time reclaiming all disks and veritas had marked the disks as failed. Veritas was confused. What are some of... (3 Replies)
Discussion started by: Sowser
3 Replies

Featured Tech Videos