Using LOM port to start boot solaris 10


 
Thread Tools Search this Thread
Operating Systems Solaris Using LOM port to start boot solaris 10
# 1  
Old 03-31-2008
Using LOM port to start boot solaris 10

Hi.

Hopefully a question with a very short answer.

Previously I have been using a windows hyperterminal to boot solaris 10 systems (SunFire) over a serial lom cable.

I want to perform the same operation from a solaris 8 machine to boot solaris 10. Can anyone tell me what commands I should use to do this?

Regards,

James
# 2  
Old 03-31-2008
what for a machine?
# 3  
Old 04-01-2008
Using tip from Sun server to Sun server

You can use the tip command to connect from the serial port of a Sun machine to another Sun machine. You may have to edit the /etc/remote file.

%tip hardwire

There many be an entry called "hardwire" that works for you or can be used to create a new entry that does.

Here's an article in tip,
"Using Serial Consoles - (Solaris / Linux)"
Using Serial Consoles - (Solaris / Linux)

-johnj
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. AIX

Process on a specified Terminal and Socket Port does not start

Hi, I new to AIX, and I have been using Rocket UniData in it. I had to set up a Process for Data Exchange by assigning a unique Terminal and a Socket Port to that process. I ran the process for the first time and it was successful and after use I stopped the process. Now when I want to run it... (3 Replies)
Discussion started by: BejoyS
3 Replies

2. Red Hat

iptables does not start on boot

Hello, I have an issue with iptables. The rules are already configured in /etc/sysconfig/iptables but when i reboot the node the service is not running or at least i can't see my rules. Below the configuration i did to start the service during boot. # chkconfig --list iptables iptables... (1 Reply)
Discussion started by: @dagio
1 Replies

3. Red Hat

NFS does not start during boot process

Hello, I am facing some issues during boot process of rhel 6.2 It takes too long time (~10 min) for the node to come up... The boot process stuck while it trying to start NFS and does not continue until timeout. In the boot.log file i see Starting NFS quotas: Cannot register service:... (2 Replies)
Discussion started by: @dagio
2 Replies

4. Solaris

Solaris x86 installation using jumpstart does not local boot ( boot from hdd)

I am trying to install Solaris x86 using the Jumpstart server. I run the add_install_client command with appropriate options, and reboot my x86 Target box. The installation starts fine and unattended. After the installation completes and the target goes for a re-boot, it does not boot from the HDD... (9 Replies)
Discussion started by: hemalsid
9 Replies

5. Infrastructure Monitoring

Solaris 10 - starting snmpdx at boot time on a port other than 161

Hi All, Can we start the snmpdx on another port at boot time on solaris 10 instead of the default 161 port? What is the configuration file to set this? We can make it run in a different port after the system boots up by using snmpdx -p port_number This requirement is because i have an... (1 Reply)
Discussion started by: Mr. Zer0
1 Replies

6. HP-UX

PXE boot port issue

Hi,all: I want to boot an IA unix box from network, I am sure I set the DHCP and boot server, but it still failed ! It says : Client MAC Address: 00 18 FE 28 91 82 .....- PXE-E16: Valid PXE offer not received. Load of Core LAN Gb A failed: Not Found I use the nettl command to trace the UDP... (0 Replies)
Discussion started by: bluepluto
0 Replies

7. SuSE

Start Asterisk at boot?

Hello, I am running a SuSe 9.3 server. That have Asterisk. Asterisk are working fine/perfect. But what I want to do is to make it start up at boot. When I have started the computer can I type: sudo /root/Asterisk-1.0.8/Asterisk And it goes of. No problem. But I want it to do that by itself... (4 Replies)
Discussion started by: hast5
4 Replies

8. Solaris

solaris boot problem boot error loading interpreter(misc/krtld)

When I installed the SOLARIS 10 OS first time, the desktop would not start up, this was because of network setup. Reinstalled worked. After a week due to some problem I had to reinstall OS, installation went fine and but when i reboot I get this error. cannot find mis/krtld boot error loading... (0 Replies)
Discussion started by: johncy_j
0 Replies

9. Solaris

SUN SOLARIS boot: start daemons

Hi, I have a problem on a Solaris 9 server! After a restart some daemons don't start and I have to start them manually! I thing that everything is ok in the /sbin/rc3 script! And if I run manually the "/etc/init.d/xxx start" the services start without problem. I didn't find anything in... (1 Reply)
Discussion started by: ctap
1 Replies

10. Solaris

nfsd won't start at boot up

Hi Inexplicably, nfsd no longer starts automatically on our Sun boxes running Solaris 9, so that 'automount' no longer functions automatically. The problem first manifested itself when we could not access files on any of the nfs automounted directories in our LAN after one of the servers (say... (19 Replies)
Discussion started by: dcshungu
19 Replies
Login or Register to Ask a Question

Featured Tech Videos