Visit Our UNIX and Linux User Community


system won't start to GUI it stuck


 
Thread Tools Search this Thread
Operating Systems Solaris system won't start to GUI it stuck
# 1  
Old 11-13-2007
system won't start to GUI it stuck

Hi.

I got this message in our sun station and it stuck
Setting default IPv4 interface for multicast: add net 224.0/4: gateway pecsun22


but i can still telenet the station...

who could i fix this..

appreciate your help
# 2  
Old 11-13-2007
inetd has not started so you won't be able to telnet.

Did the interface get configured with an IP address, can you ping it?

Do you know how to start it in single user mode?
# 3  
Old 11-13-2007
it was working yesterday and it suddenly went to that message that i post after we rebooted.
I can still telnet in to it and it replied if i ping

any ideas
# 4  
Old 11-13-2007
ifconfig -a
lo0: flags=1000849<UP,LOOPBACK,RUNNING,MULTICAST,IPv4> mtu 8232 index 1
inet 127.0.0.1 netmask ff000000
hme0: flags=1000843<UP,BROADCAST,RUNNING,MULTICAST,IPv4> mtu 1500 index 2
inet 10.65.1.22 netmask fffffc00 broadcast 10.65.3.255
ether 8:0:20:aa:c3:e0

i noticed broadcast address is different to some of our station anyone knows how could i change the adress 10.65.3.255 to 10.65.1.255

just a luck
# 5  
Old 11-13-2007
able to changed but samething happened...

any ideas here

thanks
# 6  
Old 11-13-2007
Quote:
Originally Posted by eykyn17
hme0: flags=1000843<UP,BROADCAST,RUNNING,MULTICAST,IPv4> mtu 1500 index 2
inet 10.65.1.22 netmask fffffc00 broadcast 10.65.3.255
ether 8:0:20:aa:c3:e0
That is the correct broadcast address for that netmask. I suggest you check /etc/netmasks to change the netmask to be what you intend.

Either

Code:
10.65.1.0       255.255.255.0

or

Code:
10.0.0.0        255.255.255.0

Then go through a "change management" investigation....
# 7  
Old 11-14-2007
after issuing this command sys-unconfig all setting has been reset and i configured the network paramaters and everything. Right now i can login to GUI without any problems but the station cannot be emulate in windows platform we are using hummingbird to emulate this station before. Is there any configuration that needs to be change or set.

I also had a porblem in mnttap i was supposed to add all mounted nfs here but if i saved it seems like permission denied. I have tried in single user mode to edit but same thign happened. Is there other way to edit this mnttab?

appreciate your assistance and expertise.

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Fedora

Um, my computer suddenly won't start up

Okay, I'm fairly green at Fedora, but it has worked like a gem until now. On startup I get a screen that says this: Booting 'Fedora (3.6.11-4.fc16.x86_64)' Loading Fedora (3.611-4.fc16.x86_64) Loading initial ramdisk .... _Fedora-16-x86_6: Unexpected inconsistency; run fsck manually. ... (6 Replies)
Discussion started by: Anchorsteamer
6 Replies

2. Red Hat

vftpd won't start..

Hi, I am using redhat enterprise 5.7 have installed vsftpd successfully but every time I try to start the service it comes up with FAILED. Here is the contents of the vsftpd.conf file: # Allow anonymous FTP? (Beware - allowed by default if you comment this out). anonymous_enable=YES # #... (3 Replies)
Discussion started by: titley100
3 Replies

3. AIX

NFS won't work till I start HACMP

Hi, My NFS does not work till I start HACMP. The NFS service is indeed started when server starts. But it is not in active state, when I use lssrc to check NFS services' status I find they are all in inoperative status. But after I start HACMP (smitty clstart), all NFS services become active... (4 Replies)
Discussion started by: qiulang
4 Replies

4. UNIX for Dummies Questions & Answers

ToolTalk won't start

on my AIX 6.1 CDE's ToolTalk server won't start. It says: dtsession: Unable to exec /usr/dt/install/oldrules/dtrmrules.driver. A file or directory in the path name does not exist. How can I fix this? (0 Replies)
Discussion started by: rein
0 Replies

5. Solaris

production server won't start please help me!

if anyone can help me here I will be in debt eternaly. I'm in a spot here fearing for my job. I tried to install a new scsi array on our E5500. I powered it down correctly, removed the terminator, connected the array and powered it on. It was taking so long to come up I freaked out and powered... (3 Replies)
Discussion started by: NewSolarisAdmin
3 Replies

6. Red Hat

X Server won't start (Redhat 9) HELP

im running rh 9 on my vmware, i tryed changing the graphics card mode to resize the desktop, after restarting i get a message X Server cannot start. then it takes me to the consol screen to log on, "im new to using linux as of last night" It would be helpfull if anyone can help me resolve... (4 Replies)
Discussion started by: aoteg
4 Replies

7. SCO

Veritas Unix Backup Agent won't start

I have 3 SCO 5.0.5 machines. Two are running the /etc/bkupexec/agent.be just fine but the 3rd fails with a NRL initialization error. It can't seem to find the backup server in the /etc/hosts file. The entry is in the /etc/hosts file. The perms are set correctly on /etc /etc/bkupexec... (0 Replies)
Discussion started by: cnpaul
0 Replies

8. SuSE

vsftpd won't start on SLES 10

I recently installed SLES 10 on an x86 64bit blade server. I then installed vsftpd from the suse cds through network services; however after configuring the vsftpd.conf file, the server fails to start: # /etc/init.d/vsftpd start Starting vsftpd startproc: exit status of parent of... (5 Replies)
Discussion started by: dave521
5 Replies

9. UNIX for Dummies Questions & Answers

HP 10.20 Won start

After I log ino the machine, a window pops up indicating that I should check that the HOSTNAME is the same in these three files /etc//rc.configd/netconf /etc/hosts /var/adm/inetd.sec How do I change the hostname in these files? Thanks, Mike h (1 Reply)
Discussion started by: hutchin
1 Replies

10. Solaris

nfsd won't start at boot up

Hi Inexplicably, nfsd no longer starts automatically on our Sun boxes running Solaris 9, so that 'automount' no longer functions automatically. The problem first manifested itself when we could not access files on any of the nfs automounted directories in our LAN after one of the servers (say... (19 Replies)
Discussion started by: dcshungu
19 Replies

Featured Tech Videos