Visit Our UNIX and Linux User Community


Sun Blade 150 - I can't hook up extra drives


 
Thread Tools Search this Thread
Operating Systems Solaris Sun Blade 150 - I can't hook up extra drives
# 1  
Old 10-17-2007
Sun Blade 150 - I can't hook up extra drives

I'm not familiar with this particular machine and it's baffling me. For those that are familar with the workstation, allow me to paint a picture. If you were looking down on the machine (open) you would see the main board and then a riser board. On the left side of the riser board are jacks including an IDE jack. On the right side is another IDE Jack. The right side is where the single hard drive and CDROM are connected.

What I can't figure out is why when I hook up anything to the left side of the riser board, the machine will NOT boot. In fact, the hard drive doesn't even spin up when it's conntected on the left.

And when I connect a 2nd IDE drive in place of the CDROM (center of the ide cable), the OS doesn't see it when i run the "format" command. I have the HDD in the middle jumpered to slave, and the HDD on the end jumpered to "master w/ slave"


My goal is to hook two hard drives up to this machine which i'm using to learn Solaris 10 and become certified. I don't belive there is an malfunction, as I have two other Blade 150's and they behave the same way.
# 2  
Old 10-18-2007
I just went through the same thing on my Sunblade 100 (same box). If you look at the riser where the IDE cable plugs into, there's a 2nd connector under it. You can hook you boot drive to IDE 0 and your CDROM and 2nd drive to IDE 1. Use standard IDE ribbon cables. also, don't for get the jumpers on the 2nd drive must be set as slave. Restart back to your original settings, make sure your box woeks and then go step by step setting up the drive. also, at the ok prompt, run reset-all and then probe-ide to see if your drives show up.

Previous Thread | Next Thread
Test Your Knowledge in Computers #623
Difficulty: Medium
The Python for loop is radically different from the C/C++ for loop.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Execution problems with sun blade 150

hello i have a forte gamma camera Philips device . and its a medical device. this medical device is came with sun blade 150 pc and pegasys is printed on the sun blade pc .the problem is when i switched the power on , the sun blade runs and a white screen appear with the information about the... (6 Replies)
Discussion started by: moh_abaloo
6 Replies

2. Solaris

Using larger than 120GB drives on a Blade 1500

Hi, I'm using Solaris 8 on a Blade 1500. I know that IDE drives are limited to around 120GB, but I was told that it's possible to use larger drives with the only caveat that the available size will be that 120 (or is it 128?) GB size. But when I try, format shows only very low sizes, like... (2 Replies)
Discussion started by: BobSol8
2 Replies

3. Solaris

Cannot install or run Solaris 8 on Sun Blade 150

Hi everybody, I'm having big troubles in installing Solaris 8 on a Sun Blade 150. Here are some system specs: Sun Blade 150 (UltraSPARC-IIe 550MHz) RAM: 256MB OBP 4.10.6 2003/06/06 12:30 POST 2.0.1 2001/08/23 17:13 When I try to boot from Solaris 8 CD with boot cdrom or... (10 Replies)
Discussion started by: Vortigern
10 Replies

4. Solaris

Sun Blade 150 will not boot off harddrive after install of solaris 10

Hello, I cant get my blade box to boot off the harddrive after installing solaris 10.I can get to a root prompt after issuing "boot cdrom -s".I tried booting off disk0 and disk1,but I get "the file just loaded does not seem to be executable".Thanks for any help.:wall: (4 Replies)
Discussion started by: chucky
4 Replies

5. Solaris

Sun Blade 150 wont boot off cdrom

Hello, Ive just aquired a blade 150 off ebay.Im new to suns and are having a problem getting it to boot off the cdrom.Openboot continuously tries to do a network boot and I cant enter any commands.Im using an average pc keyboard and it definetly works.Thanks for any help.:wall: (3 Replies)
Discussion started by: chucky
3 Replies

6. Solaris

Sun Blade 150 not a Sun?

I have recently re-installed Solaris 10 on a Sun Blade 150 followed by a patch set (10_Recommended) dated 2011.12.05. I have just noticed /bin/sun now returns false, rather than true. See below. $ uname -a SunOS myblade1 5.10 Generic_147440-07 sun4u sparc SUNW,Sun-Blade-100 $ /bin/sparc &&... (1 Reply)
Discussion started by: apmcd47
1 Replies

7. Solaris

Solaris: Blade 150 - XWINDOWS Problem

Hi, I have a Solaris 8.0 BLADE 150 machine. I have an onboard graphics alongwith an addon XVR500 graphics card. Now, when I use the motherboard graphics, I am not able to login to the XWINDOWS terminal, instead it stays on the console. But, if I insert the monitor cable to the XVR500 port,... (2 Replies)
Discussion started by: angshuman_ag
2 Replies

8. Solaris

Jumpstart Solaris 8 on Sun Blade 150 Hangs

We had to replace a hard drive in one of our Sun Blade 150s, but now it hangs during the Jumpstart. It will show 1 or 2 Timeout for ARP/RARP messages and then start the spinning numbers. It always stops at 2ae00 and just hangs there. We have 1 combined jumpstart server and it is also our NIS+... (5 Replies)
Discussion started by: stottsja
5 Replies

9. UNIX for Dummies Questions & Answers

Please help to configure Sun Blade 150 workstation

Hi, I am new to UNIX. I have a Sun Blade 150 worksation. I used a Dell monitor and Dell keyboard as input and output devices. However, workstation always told me that keyboard couldn't be found. I used Dell keyboard with USB and Dell keyboard with series connector. It all didn't work. Please help... (10 Replies)
Discussion started by: duke0001
10 Replies

10. UNIX for Dummies Questions & Answers

Memory upgrade Sun Blade 150

I would like to upgrade the memory in my Sun Blade 150 workstation. In reading through Sun's Blade 150 DIMM Installation Guide, it indicates that the memory must be "certified by Sun for the Sun Blade 150 system." Does anyone know if any SDRAM, PC133 CL=2 Unbuffered ECC 133MHz 3.3V ... (2 Replies)
Discussion started by: here2learn
2 Replies

Featured Tech Videos