NIS broken after installing patch cluster on Solaris 10


Login or Register for Dates, Times and to Reply

 
Thread Tools Search this Thread
Operating Systems Solaris NIS broken after installing patch cluster on Solaris 10
# 1  
NIS broken after installing patch cluster on Solaris 10

Hi,
I installed Solaris 10 recommended patch cluster (patch bundle of 400+ patches). After reboot global zone is fine, but a lot of services was in uninitialized state. I had to run /lib/svc/bin/restore_repository and then services came online.
Now I can't login to server with NIS account because this server can't get any output from ypwhich, though connectivity seems to be okay to both NIS master servers.
Code:
# ypwhich
Domain pre.dcpoint.com not bound on e522-db23-prod.
# domainname
pre.xypoint.com
# svcs nis/client
STATE STIME FMRI
online 18:13:35 svc:/network/nis/client:default
# cat /var/yp/binding/pre.xypoint.com/ypservers
nis-master1
nis-master2
# rpcinfo -T tcp nis-master1 100004
program 100004 version 1 ready and waiting
program 100004 version 2 ready and waiting
# rpcinfo -T udp nis-master1 100004
program 100004 version 1 ready and waiting
program 100004 version 2 ready and waiting
# rpcinfo -T tcp nis-master2 100004
program 100004 version 1 ready and waiting
program 100004 version 2 ready and waiting
# rpcinfo -T udp nis-master2 100004
program 100004 version 1 ready and waiting
program 100004 version 2 ready and waiting
#

Please help
# 2  
Please do not post under multiple user ids here.

Your are posting here using two user ids:

solaris_1977 and ron323232.

Thanks.

Moderator's Comments:
Mod Comment Posting under multiple user ids is not permitted here, generally speaking.


Please post under your main solaris_1977 user name in the future.
Login or Register for Dates, Times and to Reply

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #409
Difficulty: Medium
XENIX is a discontinued version of the UNIX operating system for various microcomputer platforms, licensed by Microsoft from AT&T Corporation in the late 1970s.
True or False?

8 More Discussions You Might Find Interesting

1. Red Hat

Broken Centos Cluster

Hi Guys, Hopefully this is just a quick one - but you never know. I have/had a Centos Cluster running a Netbackup server - I've had an outage and we seem to have lost a node. As a consequence I'm in a bit of a quandary, not familiar with this software either. The server is a Dell PowerEdge... (0 Replies)
Discussion started by: gull04
0 Replies

2. Solaris

Oracle stopped updating Solaris 10 recommended patch cluster ?

Dear All, Has Oracle stopped updating Solaris 10 recommended patch cluster ? From suport.oracle.com i could see the last patch bundle was released on 11th july and there has been no updates after that. Does anyone know about any official announcement from oracle on this ? Thanks ... (1 Reply)
Discussion started by: abhi_8029
1 Replies

3. Solaris

Recommended Patch Cluster Using ZFS Snapshots

I have a question regarding installing recommended patch clusters via ZFS snapshots. Someone wrote a pretty good blog about it here: Initial Program Load: Live Upgrade to install the recommended patch cluster on a ZFS snapshot The person's article is similar to what I've done in the past. ... (0 Replies)
Discussion started by: christr
0 Replies

4. Solaris

Cannot mount Veritas volumes after cluster patch.

I am working with a Sun StoredgeTek 6540 disk array connected to two Sun 490 servers. After taking one of the 490 nodes on the cluster down to single user mode I proceeded to install the latest cluster patch from Oracle. After the patch was completed the system rebooted, failed to rejoin the... (2 Replies)
Discussion started by: buggin
2 Replies

5. Solaris

Solaris patch cluster installation error

Hi Admins, I came across an error while installing patch cluster on solaris. # ./installcluster --s10cluster ERROR: Another instance of an install script is already running for target boot environment '/'. I did killed the related processes. Now there is no any process running from ps... (1 Reply)
Discussion started by: snchaudhari2
1 Replies

6. Solaris

Issue while installing: Solaris 10 SPARC Recommended Patch Cluster (2009.10.23)

Hello, As explained, I've encountered an issue while installing Solaris 10 SPARC Recommended Patch Cluster (2009.10.23). Actually, patch no 120011-14 stops with the following error: ERROR: attribute verification of </var/run/.patchSafeMode/root/usr/bin/passwd> failed file type <f>... (6 Replies)
Discussion started by: a.mauger
6 Replies

7. Solaris

patch cluster question.

What if ,all of my patches in solaris10 05/08 there are not find following: 118731-01 122660-10 119254-59 138217-01 .... about 30 How i can fill up 30 patches? Do command patchadd separetely for everyone? Or make all patch cluster in S mode? Do it in global? I must stop zones befor patchadd... (0 Replies)
Discussion started by: sotich82
0 Replies

8. Solaris

Download patch cluster

Does anyone have an alternate site to download J2SE Solaris Recommended Patch Cluster for Solaris 8. Sun does not let me download the patches unless I have a support contract. I do not. Our software is legal, but our support contract wore out. I need this patchset to avoid downloading 30... (6 Replies)
Discussion started by: hshapiro
6 Replies

Featured Tech Videos