Boot Error - NIS services fails with Status 96


 
Thread Tools Search this Thread
Operating Systems Solaris Boot Error - NIS services fails with Status 96
# 1  
Old 09-06-2018
Boot Error - NIS services fails with Status 96

My system suddenly crash and when it rebooted there was an error:
Code:
/dev/rdsk/c1t0d0s3 is logging
     svc.startd[[7]: svc:/network/nis/client:default: Method "/method/yp" failed with status 96.
     [ network/nis/client:default misconfigured (see 'svcs -x' for details ]

The system completes booting however when I log in a user account / directory is not longer available.


When I run svcs -xv command is states:
Code:
network/nis/client:default State is Maintenance
Started method exitedwith $SMF_EXIT_ERR_CONFIG
Impact This service is not running


Any idea on how to restore user account and files.
Thanks for you help




Moderator's Comments:
Mod Comment Please use CODE tags (for data as well) as required by forum rules!
Please post in an adequate forum.

Last edited by RudiC; 09-06-2018 at 02:34 AM.. Reason: Moved thread from "How to post ..." / Added CODE tags.
# 2  
Old 09-06-2018
Firstly, which version of Solaris is it?

Secondly, what are the filesystems? UFS or ZFS?

Thirdly, what was the 'crash'? Panic, power cut, hardware failure, what?

Have you checked the integrity of the filesystem(s)?
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

NIS/smtp services issue on Solaris 11

Hi, Few services not starting on new build Solaris 11 non-global zone. I uninstalled zone and reinstalled and still same issue, while global zone is working fine. smpt service is going into maintenance mode and /var/svc/log/network-smtp:sendmail.log shows that it tries and then dead ... (0 Replies)
Discussion started by: solaris_1977
0 Replies

2. Solaris

M5000 fails to boot

I have an m5000 that Is down. I have access to XSCF> and was able to get to the ok prompt. However, on >ok boot it failed to boot. erred with : svc.startd: svc:/system/device/fc-fabric:default: Method "/lib/svc/method/fc-fabric" failed due to signal KILL. Nov 29... (3 Replies)
Discussion started by: goya
3 Replies

3. HP-UX

List running services, corresponding package name and status.

Hi, I am trying to list down list of running services, corresponding package name and status on HP-UX box. The output will be a CSV in a fashion:- Service Name, Package Name, Status. While working on Linux centos, I used chkconfig to do the same. Below was the snippet:- for i in `chkconfig... (3 Replies)
Discussion started by: Happy83
3 Replies

4. AIX

List running services, Package name and status on AIX.

Hi, How can I list running services, corresponding package name and status on the AIX host? On Linux (Centos), I use the below code snippet:- for i in `chkconfig --list | awk '{ print $1}'`; do status=`/sbin/service $i status` packagename=`rpm -qf /etc/init.d/$i` done Is there... (2 Replies)
Discussion started by: Vipin Batra
2 Replies

5. Solaris

T5220 fails to boot

One of our T5220 servers fail to boot due to following error: ERROR: The following devices are disabled: XAUI1 XAUI0 I can't see any disabled components in SP console, any idea what is the problem? (1 Reply)
Discussion started by: belalr
1 Replies

6. Shell Programming and Scripting

Validating that the NIS and NIS+ services are disabled

I'm creating a scrip for auditing our AIX box's to ensure that they are built according to our system standards. I'm not sure on the logic for checking to see if the NIS and NIS+ services are disabled. any idea's? (2 Replies)
Discussion started by: sport
2 Replies

7. AIX

how to check status of various services and port?

How can i check which service is activated on my AIX Box? how one can check particular port is open or not (like ftp/telnet port)? I dont have admin rights (1 Reply)
Discussion started by: ashish4422
1 Replies

8. Windows & DOS: Issues & Discussions

nfs/nis - microsoft services for UNIX adminstration

hello, I am using "microsoft services for UNIX adminstration" as an nfs/nis client in order to connect to a remote NFS folder with NIS authentication nfs mount seems to fail on the authentication stage. I get the login box from the client, but any (NIS mapped) loging seems to reject me.... (2 Replies)
Discussion started by: ynoatan99
2 Replies

9. Solaris

services status finding ...???

Could we find out the all services status in salaries 9 operating system....??? (2 Replies)
Discussion started by: udayn
2 Replies

10. AIX

Disabling NIS at boot

I have a 44P-170 (7044-170) machine that has 4.3 ML11 installed on it and I am having a problem with NFS/NIS at boot. The machine will boot all the way up to the CDE login screen but when I log in as root, the screen goes black and will stay that way overnight. I have tried a console login as... (24 Replies)
Discussion started by: SeanU
24 Replies
Login or Register to Ask a Question

Featured Tech Videos