Unix/Linux Go Back    

Solaris The Solaris Operating System, usually known simply as Solaris, is a Unix-based operating system introduced by Sun Microsystems. The Solaris OS is now owned by Oracle.

Solaris LDOM not accepting keyboard input at console


solaris, solved

Thread Tools Search this Thread Display Modes
Old Unix and Linux 12-30-2016   -   Original Discussion by ncherukuri
ncherukuri's Unix or Linux Image
ncherukuri ncherukuri is offline
Registered User
Join Date: Dec 2016
Last Activity: 30 December 2016, 2:02 PM EST
Posts: 1
Thanks: 0
Thanked 1 Time in 1 Post
Solaris LDOM not accepting keyboard input at console

Ran into this issue today and wanted to share how I fixed it as there is not a lot a lot of info online on this issue.

We upgraded our NetApp controllers to Ontap 9 and reboot all our iSCSI attached LDOMs after. One of the LDOM did not come up cleanly and it would not accept any keyboard inputs at the console. Even in single usermode. After searching a lot online, I found that this is actually a bug. Bug ID: 19388985.

The fix was to power cycle the host. a reboot will not work. You will actually need to shutdown and power on the server.

* shutdown server: init 0
* from ILOM: start /SYS

Hope this helps some one.
The Following User Says Thank You to ncherukuri For This Useful Post:
bakunin (12-31-2016)
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Linux More UNIX and Linux Forum Topics You Might Find Helpful
Thread Thread Starter Forum Replies Last Post
Mac OS X LDAP client not accepting ssh or console logins (PAM error) jlh OS X (Apple) 2 08-23-2016 04:33 PM
Accepting Input regardless of Case DualPandas Shell Programming and Scripting 2 03-29-2011 02:42 PM
accepting input date abhi_123 UNIX for Dummies Questions & Answers 1 06-10-2009 08:22 AM
Accepting user input in c shell skumar11 Shell Programming and Scripting 3 09-09-2007 07:32 PM
Accepting User Input scott78 Shell Programming and Scripting 1 01-13-2004 02:54 PM

All times are GMT -4. The time now is 01:03 PM.