ultra enterprise 3000


 
Thread Tools Search this Thread
Operating Systems Solaris ultra enterprise 3000
# 1  
Old 04-21-2006
ultra enterprise 3000

I have been trying to install a few different distributions on this server, i have 1 sparc 250 mhz, 512 ram, it has a scsi with the built in ethernet, ive tried debian, bsd, with no luck, i can gentoo live cd to run and work with the ethernet, but i would like a normal distro, anywaysi have solaris 10, after messing with the different version my disks are clean with no partitions, solaris goes through all the setup options but when it comes to the disk it says there is no partitions, how do i create partitions with ether the installer or through open boot prom ? i would appreciate any help thanks....Joel
# 2  
Old 04-22-2006
If you have Solaris 10 for Sparc, then the install should automatically set up partitions (or give you the option to set them up manually). You can't set up partitions from OBP.
# 3  
Old 04-22-2006
sounds good, yes i have solaris 10 for sparc, but every time it says can not find partions, i will give the exact error it gives in a few minutes, i am attempting install again
# 4  
Old 04-22-2006
this is what it gives me ?


One or more disks are found, but one of the
following problems exists:

> Hardware failure

> Unformatted disk.
# 5  
Old 04-23-2006
alrighty i got it installed, but now i cant get the twisted pair ethernet to work any ideas ? to i have to add some code to the hosts.conf ? i would rather have debian on here Smilie
Login or Register to Ask a Question

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. What is on Your Mind?

Congrats to RudiC - 3000 Thanks!

Congratulations to RudiC for crossing the magic boundary of being thanked 3000 times! As someone who often has profited greatly from your insight i stand in awe before this achievement. Thank you for your ongoing dedication and thank you for your willingness to share your knowledge! bakunin ... (15 Replies)
Discussion started by: bakunin
15 Replies

2. Hardware

Sun Enterprise 3000

I got a coffee table(enterprise 3000) for free from a friend a couple of months ago, and I'm trying to convince it to boot. List of cards 1x Clock Board 1x I/O board 2x CPU Boards 1x SCSI board? It has 2 SCSI headers on it anyway In addition, its HDD rack is almost full of 18GB drives.... (3 Replies)
Discussion started by: dpeterson309
3 Replies

3. Solaris

Help with Stubborn Sun Ultra Enterprise 450

Hello everyone...yesterday i've received a Sun Ultra E450 Server Unit and when I try to boot from everything it asks me for Firmware Password.:rolleyes: The unit hasn't been used for 10 years...so no one doesn't yet remember the password.:D Ok,I've searched on the Internet all day long finding... (5 Replies)
Discussion started by: Daiman
5 Replies

4. Solaris

Sun Ultra Enterprise 4500 not booting

Hi, I hope anyone could help me on this. Here we have an Ultra Enterprise 4500 server. Since a few days ago, when starting the system, it showed a message about a faulty CPU fan. So, we manage to clean it up by removing it and then installing it back (as in the user manual). After that, when... (2 Replies)
Discussion started by: lonchus
2 Replies

5. UNIX for Dummies Questions & Answers

Sun ultra enterprise 450 power issue

I've search the forum and came up with someone having the same issue where the power does not going to the main board. I turn the key and nothing, no lights or anything moving. I have another board put it in the same system and it works just fine. Please help, thank you in advance. (2 Replies)
Discussion started by: vhtran
2 Replies

6. Solaris

Problem booting Sun ultra enterprise 450 server

Hi, I have a sun ultra enterprise 450 server. This server powers on and a white screen appears with the system and network information. But it doesnot boot up completely. Booting operation wil be halted by a warning: \usr\sbin\fsck not found. Most likely the mount of \usr failed or the... (5 Replies)
Discussion started by: tgashwini
5 Replies

7. Solaris

Sun ultra enterprise 450 server does not power on

Hi, I have a sun ultra enterprise 450 server. There is no power supply to the peripheral components. Can anyone suggest what might be the problem with the server? What do i have to check for? I am new to the solaris and server world. Please suggest in detail. :) Thanks, Ashwini (5 Replies)
Discussion started by: tgashwini
5 Replies

8. Solaris

ULTRA ENTERPRISE 3000is it worth switching on

Please excuse my noobie ignorance, I have just taken posession of a ULTRA ENTERPRISE 3000 for a song. I know it is old , is it worth powering up, or worth more as scrap metal? Would a $1000 pc have more grunt as a web server? Google doesn't seem to be able to answer my question. I also have 2... (1 Reply)
Discussion started by: kadil
1 Replies

9. Solaris

keyboard & monitor for SUn ultra enterprise 3000

Hi all, i just purchased Sun Ultra Enterprise 3000, but they did not include with keyboard/mouse . i am very new with this box. could you give me which type of keyboard i can use and video connector to my monitor since serial connectors for keyboard and video is different with my PC. ... (5 Replies)
Discussion started by: waterbear
5 Replies
Login or Register to Ask a Question

Featured Tech Videos