Visit Our UNIX and Linux User Community


Sun Blade 150 wont boot off cdrom


 
Thread Tools Search this Thread
Operating Systems Solaris Sun Blade 150 wont boot off cdrom
# 1  
Old 03-14-2012
Sun Blade 150 wont boot off cdrom

Hello,

Ive just aquired a blade 150 off ebay.Im new to suns and are having a problem getting it to boot off the cdrom.Openboot continuously tries to do a network boot and I cant enter any commands.Im using an average pc keyboard and it definetly works.Thanks for any help.Smilie
# 2  
Old 03-14-2012
You need to get to a "ok" prompt somehow.

The machine is obviously configured to boot from the network. Are you sure that it has a hard drive in it?

to get into install mode you either attach a console keyboard and screen and then all output goes to vga, or you detach console keyboard and screen and use serial interface only (eg. vt100).

I don't know the Blade 150 very well but I'd say that if you had a Sun keyboard you could type STOP-A to interrupt it, or if you had a serial keyboard attached you could type Ctrl-Break.

I don't think that you've got the right kit to do either.
# 3  
Old 03-14-2012
I used to have a Blade 150 too. Although I had a Sun Keyboard, I did try it a few times with a standard PC keyboard. If you press the 'Pause/Break' button during boot. does that return anything, or drop you to the OK prompt?
# 4  
Old 03-14-2012
Thanks for the replies.I found out with google that if you touch the power button twice after the boot bleep,that you will go straight to a ok prompt.

Previous Thread | Next Thread
Test Your Knowledge in Computers #801
Difficulty: Medium
The CSS z-index property specifies the stack order of an element.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

I can't boot my Sun T5220 server from cdrom.

hi:) i can't boot my sun server by iso solaris 10 sparc dvd that i did download from oracle site. my hardware is sun T5220. i receive these after running boot cdrom -s : can't read disk lable can't open disk lable package ERROR: boot-read fail whould u help me? Please use CODE... (1 Reply)
Discussion started by: Arefdel
1 Replies

2. Solaris

Execution problems with sun blade 150

hello i have a forte gamma camera Philips device . and its a medical device. this medical device is came with sun blade 150 pc and pegasys is printed on the sun blade pc .the problem is when i switched the power on , the sun blade runs and a white screen appear with the information about the... (6 Replies)
Discussion started by: moh_abaloo
6 Replies

3. Solaris

Cannot install or run Solaris 8 on Sun Blade 150

Hi everybody, I'm having big troubles in installing Solaris 8 on a Sun Blade 150. Here are some system specs: Sun Blade 150 (UltraSPARC-IIe 550MHz) RAM: 256MB OBP 4.10.6 2003/06/06 12:30 POST 2.0.1 2001/08/23 17:13 When I try to boot from Solaris 8 CD with boot cdrom or... (10 Replies)
Discussion started by: Vortigern
10 Replies

4. Solaris

Sun Blade 150 will not boot off harddrive after install of solaris 10

Hello, I cant get my blade box to boot off the harddrive after installing solaris 10.I can get to a root prompt after issuing "boot cdrom -s".I tried booting off disk0 and disk1,but I get "the file just loaded does not seem to be executable".Thanks for any help.:wall: (4 Replies)
Discussion started by: chucky
4 Replies

5. Solaris

Sun Blade 150 not a Sun?

I have recently re-installed Solaris 10 on a Sun Blade 150 followed by a patch set (10_Recommended) dated 2011.12.05. I have just noticed /bin/sun now returns false, rather than true. See below. $ uname -a SunOS myblade1 5.10 Generic_147440-07 sun4u sparc SUNW,Sun-Blade-100 $ /bin/sparc &&... (1 Reply)
Discussion started by: apmcd47
1 Replies

6. Solaris

Jumpstart Solaris 8 on Sun Blade 150 Hangs

We had to replace a hard drive in one of our Sun Blade 150s, but now it hangs during the Jumpstart. It will show 1 or 2 Timeout for ARP/RARP messages and then start the spinning numbers. It always stops at 2ae00 and just hangs there. We have 1 combined jumpstart server and it is also our NIS+... (5 Replies)
Discussion started by: stottsja
5 Replies

7. Solaris

Sun Blade 100 cdrom problems...

FYI noob to here and sun blades... I have a sun blade 100 and I can't get the cdrom to work. if i try using vold that doesn't seem to work either...maybe i'm not using it correctly. Upon boot you can open/close the cdrom and it runs but after i'm logged in it won't open and i can't access it... (2 Replies)
Discussion started by: shaun138
2 Replies

8. Solaris

Sun Blade 150 - I can't hook up extra drives

I'm not familiar with this particular machine and it's baffling me. For those that are familar with the workstation, allow me to paint a picture. If you were looking down on the machine (open) you would see the main board and then a riser board. On the left side of the riser board are jacks... (1 Reply)
Discussion started by: silversaleen68
1 Replies

9. UNIX for Dummies Questions & Answers

Please help to configure Sun Blade 150 workstation

Hi, I am new to UNIX. I have a Sun Blade 150 worksation. I used a Dell monitor and Dell keyboard as input and output devices. However, workstation always told me that keyboard couldn't be found. I used Dell keyboard with USB and Dell keyboard with series connector. It all didn't work. Please help... (10 Replies)
Discussion started by: duke0001
10 Replies

10. UNIX for Dummies Questions & Answers

Memory upgrade Sun Blade 150

I would like to upgrade the memory in my Sun Blade 150 workstation. In reading through Sun's Blade 150 DIMM Installation Guide, it indicates that the memory must be "certified by Sun for the Sun Blade 150 system." Does anyone know if any SDRAM, PC133 CL=2 Unbuffered ECC 133MHz 3.3V ... (2 Replies)
Discussion started by: here2learn
2 Replies

Featured Tech Videos