Login or Register to Ask a Question and Join Our Community


Sun blade 1500 installation and administration problem


 
Thread Tools Search this Thread
Operating Systems Solaris Sun blade 1500 installation and administration problem
# 1  
Old 02-23-2010
Sun blade 1500 installation and administration problem

Hi

I'm completely new in solaris,and don't know many about it.
I was installed solaris 10 on sun blade 1500,and also I need to install oracle on it.
Now I stuck on some thing and i'm sure that you help me.
When i started Oracle installation system told me that I don't have enogh swap space.
But when I tried create swap file on /export/data/ say that I don't have enough space to create 1000m swap file.....so I think that I must resize or create new partition?
I googled many but unsuccessfully.
how that I create partition?

And why that SMC don't works?
When i go on disk or enhanced storage under Storage it told me...
Disk is not able to connect to the server.Reason:VER_ERROR Verify that the server is running,try stopping and restarting it.
I was trie turn off/on smc but again unsuccessfully.

please help.

everything what I touched on Solaris doesn't work

---------- Post updated at 10:59 PM ---------- Previous update was at 03:13 PM ----------

Can anybody help???
# 2  
Old 02-23-2010
A swap file is going to be very slow compared with a properly sized swap slice, it is therefore likely to make your Oracle database slow as well. It would be simpler to do the Solaris install from the start again and when it comes to slicing up the disk let Solaris automatically slice the disk for you and then go in and edit the sizes if the swap slice is not big enough before proceeding any further.

I have never seen the need to use the SMC (Solaris Management Console)...
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

Using larger than 120GB drives on a Blade 1500

Hi, I'm using Solaris 8 on a Blade 1500. I know that IDE drives are limited to around 120GB, but I was told that it's possible to use larger drives with the only caveat that the available size will be that 120 (or is it 128?) GB size. But when I try, format shows only very low sizes, like... (2 Replies)
Discussion started by: BobSol8
2 Replies

2. UNIX Benchmarks

Blade 1500 Silver

CPU/Speed: UltraSPARC-IIIi/1.5Ghz Ram: 1GB Motherboard: Sparc Bus: PCI Cache: Controller: Disk: ATA Load: 1 user Kernel: SunOS 5.10 Generic_137111-02 Kernel ELF?: yes pgms: gcc 2.95.3 compiled BYTE UNIX Benchmarks (Version 3.11) System -- SunOS aachen95 5.10... (0 Replies)
Discussion started by: MadeInGermany
0 Replies

3. Solaris

Sun blade 1500 bad magic number

Good afternoon all, First, sorry for my English, this is not my first language but I try my best :). So, here we go. A friend of mine gave me an old Sun Blade 1500 he wasn't using. He said it was working fine except for the missing hard drive. I had in my IT personnal box an old IDE... (33 Replies)
Discussion started by: firstpost
33 Replies

4. Solaris

help installing solaris 10 on sun blade 1500

Hi everyone can someone please explain to me how to install solaris 10 on a sunblade 1500 using cdrom? Thanks for your assistance (1 Reply)
Discussion started by: cjashu
1 Replies

5. Solaris

Sun Blade 150 not a Sun?

I have recently re-installed Solaris 10 on a Sun Blade 150 followed by a patch set (10_Recommended) dated 2011.12.05. I have just noticed /bin/sun now returns false, rather than true. See below. $ uname -a SunOS myblade1 5.10 Generic_147440-07 sun4u sparc SUNW,Sun-Blade-100 $ /bin/sparc &&... (1 Reply)
Discussion started by: apmcd47
1 Replies

6. Solaris

Compile PHP 5.3.6 with MySql on Sun Blade 1500 Solaris 10

Hello, I'm trying to compile PHP 5.3.6 with Apache2 and MySql 5.5.12. I hit a problem that I can't seem to resolve by myself and I could not find a solution on the web. It looks like Apache and MySql installed ok, I can start/stop them with no problem. When I try to compile PHP the... (4 Replies)
Discussion started by: pn8830
4 Replies

7. Solaris

SUN SPARC rebooting problem, after Solaris 10 installation

Hi All, I had install the solaris 10 into the SUNFIRE V890 server, after installed, it keep rebooting. I wish to enter the OK mode again, and install back the Solaris 10. i had try the "break" button and "stop+A" button, but all fail. kindly advice... (4 Replies)
Discussion started by: SmartAntz
4 Replies

8. Solaris

Sunblade 1500 hba installation

Hi, I have put qlogic hba card and rebooted with -r option to configrue my hba card. How can I verify that it is intalled correctly? I have fiber connection going to storedge T3. Please help. (8 Replies)
Discussion started by: mokkan
8 Replies

9. UNIX for Dummies Questions & Answers

Configuring networking interface on Sun Blade 1500

Hi, I am attempting to configure my ethernet interface on a Sun Blade 1500. I am testing out my network interface my connecting a crossover cable from my blade to a windows box. I would like to assign an ip address of 10.0.0.2 to "bge0" and netmask of "255.0.0.0". I have typed the following: ... (1 Reply)
Discussion started by: annointed3
1 Replies

10. Solaris

boot problem in Installation i86 sun solaris

Hello everybody, I installed sun solaris i86 , the programme installation install the "Mini Root" and after that he doing shutdown. the camputer coming up and he can't boot. how i can to resuled this problem ??? Thenk you in advence..... (2 Replies)
Discussion started by: yanly
2 Replies
Login or Register to Ask a Question

Featured Tech Videos