boot problem in Installation i86 sun solaris


 
Thread Tools Search this Thread
Operating Systems Solaris boot problem in Installation i86 sun solaris
# 1  
Old 01-17-2004
Network boot problem in Installation i86 sun solaris

Hello everybody,

I installed sun solaris i86 , the programme installation install the
"Mini Root" and after that he doing shutdown.

the camputer coming up and he can't boot.

how i can to resuled this problem ???

Thenk you in advence.....
# 2  
Old 01-19-2004
hi,
at ok prompt try this


ok probe-scsi-all

ok setenv boot-device disk
ok boot


all the best
# 3  
Old 01-20-2004
Question

Can you give some more info about how far in the installprocess it works ?

Probing scsi chains might not be that useful on a PC, the problem lies elsewhere.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

Solaris x86 installation using jumpstart does not local boot ( boot from hdd)

I am trying to install Solaris x86 using the Jumpstart server. I run the add_install_client command with appropriate options, and reboot my x86 Target box. The installation starts fine and unattended. After the installation completes and the target goes for a re-boot, it does not boot from the HDD... (9 Replies)
Discussion started by: hemalsid
9 Replies

2. Solaris

SUN SPARC rebooting problem, after Solaris 10 installation

Hi All, I had install the solaris 10 into the SUNFIRE V890 server, after installed, it keep rebooting. I wish to enter the OK mode again, and install back the Solaris 10. i had try the "break" button and "stop+A" button, but all fail. kindly advice... (4 Replies)
Discussion started by: SmartAntz
4 Replies

3. Solaris

Sun Solaris Installation

Hi, I am newbie in solaris administration. Can i get site/DOC for below tasks? 1.Solaris Operating System Installation 2.Creation of Mount points 3.Creation of Users and Groups Complete guide from scratch for new server.:b: Regards, Vinodh' Kumar (4 Replies)
Discussion started by: vino_hymi
4 Replies

4. Solaris

Assistance in the installation SUN Solaris 10

You can help me in order to install SUN Solaris 10 Thanks (2 Replies)
Discussion started by: insert
2 Replies

5. Solaris

How to verify Sun Solaris installation

Does anybody have an idea, how to verify Sun Solaris installation? (3 Replies)
Discussion started by: agarwal
3 Replies

6. Solaris

Solaris 10 x86 Installation Will Not Boot From CD Disks

Problem: Am trying to install Solaris 10 x86 on a desktop PC (PC details unspecified) from downloaded iso images (5 in all) on 5 CD disks. These were downloaded from the Sun website and unzipped. I install Disk 1of 5 into the CD drive and then restart the machine, thinkng that it will launch... (5 Replies)
Discussion started by: RobSand
5 Replies

7. Solaris

SUN Solaris Installation

I am trying to install Solaris 9.0.4 to SUN Server V210 that does not have the CD/DVD drive. To use net install, I am preparing a target directory on SUN workstation running Solaris 9 x86. 1. Insert the SUN Sol 9 CD 1 ( not the Install CD) 2. I created a target directory_path on SUN Workstation... (7 Replies)
Discussion started by: ashah99
7 Replies

8. Solaris

Sun solaris Installation Procedure

hi, can any body tell me the exact installation of the Sun solaris........ (5 Replies)
Discussion started by: devotedsinner
5 Replies

9. Solaris

solaris boot problem boot error loading interpreter(misc/krtld)

When I installed the SOLARIS 10 OS first time, the desktop would not start up, this was because of network setup. Reinstalled worked. After a week due to some problem I had to reinstall OS, installation went fine and but when i reboot I get this error. cannot find mis/krtld boot error loading... (0 Replies)
Discussion started by: johncy_j
0 Replies

10. Solaris

Advice please: boot problem with Solaris 10 on i86

I had this working before. I have a 120GB disk with Solaris on the first primary partition, Fedore Core 3 on the second, Slackware on the third, And FreeBSD 5.3 on the 4th. Booting was handled by grub, and everything was working fine. I decided to wipe everything out and start from scratch... (6 Replies)
Discussion started by: lyonsd
6 Replies
Login or Register to Ask a Question

Featured Tech Videos