Issue with box not powering on


 
Thread Tools Search this Thread
Operating Systems Solaris Issue with box not powering on
# 1  
Old 10-15-2009
Issue with box not powering on

Hi,

I'm having an issue with a SunFire X4140 with it not powering on. I just want to see if anyone has any ideas on what is causing this before I give up and put it down to hardware failure. I upgraded the iLOM firmware to version 3.0.37a. The following are my actions after the firmware upgrade.

Code:
-> start /SYS
Are you sure you want to start /SYS (y/n)? y
Starting /SYS

-> start /SP/console
Are you sure you want to start /SP/console (y/n)? y

Serial console started.  To stop, type ESC (

-> show /SYS

 /SYS
    Targets:
        DBP
        FB0
        FB1
        MB
        PADCRD
        PDB
        PS0
        PS1
        SP
        FAN_FAULT
        INTSW
        LOCATE
        OK
        PS_FAULT
        SERVICE
        T_AMB
        TEMP_FAULT
        VPS

    Properties:
        type = Host System
        ipmi_name = /SYS
        product_name = SUN FIRE X4140
        product_part_number = ***-****-**
        product_serial_number = **********
        product_manufacturer = SUN MICROSYSTEMS
        power_state = Off

As you can see it is still saying the box is powered off. I have even tried powering it on from the power button on the front but to no avail. Does this mean some part of the hardware is dead?

Last edited by DukeNuke2; 10-15-2009 at 04:06 PM.. Reason: added code tags
# 2  
Old 10-15-2009
the last time i've seen this problem the mainboard had been changed... but before order new hardware try a complete powercylce. pull the power cords and wait for 3-5 minutes and after that power the server on again. after that run again the firmware and bios update.

Last edited by DukeNuke2; 10-16-2009 at 06:28 AM..
# 3  
Old 10-16-2009
Thanks Duke. I've tried the complete power cycle and its still not working. I do seem to recall having this issue before and believe the M/B was at fault, so I've recorded it as faulty hardware and will wait to get the M/B replaced.
# 4  
Old 10-16-2009
Go to the iLOM, downgrade the firmware.
You should do the upgrade step by step. You should not skip the firmware during upgrades, upgrade one at a time, verify that the display comes
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

Sun Fire 4800 is not powering-on

I switched on the power to the server. But, the server did not power on i.e., none of the 3 LEDs on the front panel is lighted. (Power supplies are showing only amber LEDs with "Ready to remove" sign). I tried to turn on the power supplies via System Controller menu (platform shell), but it... (6 Replies)
Discussion started by: solind
6 Replies

2. AIX

Memory consumption issue in AIX box

Hi, monitor memory usage on AIX machine on any day of the week from 3:00 PM ET to 5:00 PM ET - Povide min and max memory consumption. Determine if all of the available memory is visible to the operating system. If it is not, determine the amount of memory which may be allocated to the... (3 Replies)
Discussion started by: Rookie_newbie
3 Replies

3. Solaris

Swap issue on a Solaris10 box

One of our system is running 3 oracle db instances. And as per prstat o/p the system is approximately using 78G of swap memory # prstat -J -n 2,15 PROJID NPROC SWAP RSS MEMORY TIME CPU PROJECT 4038 557 31G 29G 22% 113:23:43 10% proj1 4036 466 20G 19G... (2 Replies)
Discussion started by: fugitive
2 Replies

4. Solaris

VM Virtual Box - Solaris 10 32-bit Install Issue

am trying to install Solaris 10 32-bit on a VM Virtual Box Machine. When I get past GRUB and the program goes to install I get the following error: panic/thread=fec20720: page fe2a1eb0 is not locked The virtual machine is running off Windows 7 64-bit, if this helps. How do I get past this... (1 Reply)
Discussion started by: jastanle84
1 Replies

5. Solaris

Mail system Configuration issue on UNIX box

Hi, I wanted to configure a mail system on my UNIX box. For that I read a document Sun Internet Mail Server 3.5 Advanced Installation Guide: Contents which is actually quite useful document but I am not sure from where can I bring patch? Is this patch will come in any CD form which I need to run... (1 Reply)
Discussion started by: Dhruvak
1 Replies

6. Solaris

/tmp issue on solaris10 box

I have a T5240 server with following swap configuration $ grep tmp /etc/vfstab swap - /tmp tmpfs - yes - $ swap -l swapfile dev swaplo blocks free /dev/swap 4294967295,4294967295 16 213909472 213909472 ... (4 Replies)
Discussion started by: fugitive
4 Replies

7. Solaris

Memory issue on solaris10 box

my system has 128G of installed memory. top, vmstat shows the system has just over 10G of free memory on the system. but as per prstat o/p the usage is just 50-55G is there anyway i can find which process/zone is using more memory ? System has 3 zones and all running application servers. ... (1 Reply)
Discussion started by: fugitive
1 Replies

8. Shell Programming and Scripting

issue a ping on a remote box

Hi there I am running a script on a central box (boxA) that will send a remote request to boxB to perform a ping test to an ip note: I am not pinging boxB from boxA but sending a request over ssh to get boxB to perform a ping test ! The thing is, I want the script back at boxA to know... (4 Replies)
Discussion started by: hcclnoodles
4 Replies

9. Solaris

Powering ON SUN 450 Enterprise

Problem powering ON the SUN 450 E, we checked voltage and the power supply. Seems to be we have out of 3 LED's in the back 2 are glowing, when we turn the power button on the front from standby to ON. Does anyone know how to troubleshoot this?. I have looked through some troubleshooting... (2 Replies)
Discussion started by: calsum
2 Replies

10. UNIX for Dummies Questions & Answers

Powering Down a Unix Box

I need to totally power down my UNIX box, I think the script is shutdown -y -i5 -g0 I know -i6 is for a clean reboot but I can't remember if -i5 is the power down script..... Can anyone tell me if this is correct. Thanks :confused: (5 Replies)
Discussion started by: dman110168
5 Replies
Login or Register to Ask a Question