Visit Our UNIX and Linux User Community

Search Results

Search: Posts Made By: macgre_r
4,438
Posted By macgre_r
ulimit (memory) HPUX
Hi all,

I am setting the memory allocation to 3GB for each user on HPUX 11.23.

I have added ulimit -m 3145728 into the profiles for root and user "X".

When I do ulimit -a for each user I get...
Forum: HP-UX 01-27-2010
7,009
Posted By macgre_r
Login retries and last login
Hi all,

Please could someone advise me on how to retrieve the following info:

1. Login retries. (how many failed login attempts per user before account is locked.)

2. Last login. (List of...
Forum: HP-UX 10-20-2009
4,223
Posted By macgre_r
Thanks all for your responses. I didn't have...
Thanks all for your responses.

I didn't have the IP range correct on the laptops network card.

Sorted.
Forum: HP-UX 10-08-2009
4,223
Posted By macgre_r
Connect to MP
Hi all,

I am trying to connect to the MP via ethernet cable but puTTY keeps saying no route to host.

I assume there is something wrong on the laptop itself. It is a new one and the previous one...
Forum: HP-UX 01-28-2009
11,236
Posted By macgre_r
Load Tape
Hi all,

Is there a way that I can load an Ultrium tape located in the library magazine into a tape device via the command line.

Thanks
Ryan
Forum: IP Networking 08-14-2008
40,912
Posted By macgre_r
Hi all, I am getting the same error and I...
Hi all,

I am getting the same error and I have already created and user using smbpasswd -a 'username'.

Any advice?

Thanks
Forum: HP-UX 07-25-2008
2,592
Posted By macgre_r
Root Password
Hi all,

I am changing the root password periodically from eg: password01 to password02. However, I can still use password01 after it is changed, it seems that it only authenticates up the first...
3,055
Posted By macgre_r
Cam_error
I am running a TRU64 machine.
We moved the server to a new building now it won't boot, I've checked all connections and drives, they are all seated properly with no visible errors.

The following...
3,644
Posted By macgre_r
networker
hi all,
I have just installed networker 7.3 on my HPUX machine, licenced and ready to go, however, when I try to load/inventory/label a type using the autochanger I am getting the following error:...
Forum: HP-UX 11-30-2007
6,665
Posted By macgre_r
thanks denn, "who -R" is exactly what I'm looking...
thanks denn, "who -R" is exactly what I'm looking for, you see, for certain applications we have one login to do various batch jobs with multiple people using that one login, "who -R" allows me to...
Forum: HP-UX 11-30-2007
6,665
Posted By macgre_r
no /etc/nsswitch.conf file found
no /etc/nsswitch.conf file found
Forum: HP-UX 11-30-2007
6,665
Posted By macgre_r
correct, but I've added an entry in there but it...
correct, but I've added an entry in there but it does not show.
Forum: HP-UX 11-30-2007
6,665
Posted By macgre_r
when an IP telnets into the box I want to be able...
when an IP telnets into the box I want to be able to assign a name to that IP so I can see the name logged in when I use w/finger.
Forum: HP-UX 11-30-2007
6,665
Posted By macgre_r
thanks cameron but that doesn't tell me how to...
thanks cameron but that doesn't tell me how to assign an IP to each specific tty?
Forum: HP-UX 11-29-2007
6,665
Posted By macgre_r
Assigning IP's
hi all,

i want to know where i can add and IP address so when i do a "w", i can see what IP is assigned to which tty? i know in tru64 you just added an entry to /etc/hosts. this does not seem to...
Forum: HP-UX 11-26-2007
5,447
Posted By macgre_r
Root Permissions
Hi all,

I cannot change root owned files/directories even though I am logged in as
root.

>drwxr-xr-x 11 root root 4096 Oct 25 14:00 prodbkp
>root [533] / # chown oracle...
Forum: Filesystems, Disks and Memory 07-12-2007
6,857
Posted By macgre_r
Backup Index
Hi all,

I am using Legato networker for my backups, I need to restore some data from 2001.
When doing an inventory on the tape is picks up the label but under pool it says "not in media index"....
19,964
Posted By macgre_r
Thanks Shell_Life, works like a bomb.
Thanks Shell_Life, works like a bomb.
19,964
Posted By macgre_r
new line in vi
hi all,

I need to insert a new line between the following characters in the string: ][

Please help.
Thanks
1,514
Posted By macgre_r
as simple as that! thanks guys, you're...
as simple as that!
thanks guys, you're brilliant!!!!!
1,514
Posted By macgre_r
vi command
hi all,

I am trying to remove the first 6 characters of every line in a file using vi. for the life of me I cannot get it right. please help. :confused:

thanks everybody.
5,285
Posted By macgre_r
Thanks Blowtorch, I can connect to that server...
Thanks Blowtorch, I can connect to that server via that port.
5,285
Posted By macgre_r
I can connect from another machine through that...
I can connect from another machine through that port so I assume it's working correctly. This is the output from netstat -an regarding the specific port number:
tcp 0 0 *."portNo" ...
5,285
Posted By macgre_r
Thanks Blowtorch but still coming up with nothing.
Thanks Blowtorch but still coming up with nothing.
5,285
Posted By macgre_r
Port not working
Hi all,

I am trying to run a listener through a certain port. The listener starts with no errors but when I do a netstat -n |grep "portNo". It does not show there. I have added the port details...
Showing results 1 to 25 of 25

 

Featured Tech Videos

All times are GMT -4. The time now is 06:54 AM.
Unix & Linux Forums Content Copyright 1993-2021. All Rights Reserved.
Privacy Policy