Visit Our UNIX and Linux User Community

Search Results

Search: Posts Made By: mokkan
Forum: Solaris 01-25-2010
2,023
Posted By mokkan
Hi, thre is no error message in the console...
Hi,

thre is no error message in the console just say domain name xxxxxx.com and just hung.

There is no error messages.
Forum: Solaris 01-25-2010
2,023
Posted By mokkan
Server is not booting
I have setup NIS+ server and Client on my server and after I reboot. It is not booting. What may be the problem?
Forum: Solaris 12-26-2009
2,653
Posted By mokkan
xterm quesion
Can we throw a window from solaris to Linux redhat?
Forum: Solaris 12-11-2009
2,127
Posted By mokkan
Thank you, It is not for testing actually. If...
Thank you, It is not for testing actually. If all work fine, we will use it for some our development testing. Any fiber channel switch should work?
Forum: Solaris 12-11-2009
2,127
Posted By mokkan
It is pretty expensive. Is there any other...
It is pretty expensive. Is there any other switches which is suitable for this project? Does it need to be specific switch?

---------- Post updated at 04:02 PM ---------- Previous update was at...
Forum: Solaris 12-11-2009
2,127
Posted By mokkan
Sun cluster setup question
I have 2 sun blade 1500 with Qlogic card and T3 storedge. I can connect to the T3 storedge through my boxes. Now I want to setup cluster, in order to setup I need to buy a Fiber Channel switch. Can I...
Forum: Solaris 12-11-2009
4,149
Posted By mokkan
DukeNuke2 Thank you very much. The problem...
DukeNuke2

Thank you very much. The problem is it wasn't plugged properly.

Thanks again for all the help.
Forum: Solaris 12-09-2009
4,149
Posted By mokkan
Thank you I will try and let you know. Also, in...
Thank you I will try and let you know. Also, in order to see all the disks from my T3 storedge, do I need to do anything else?
Forum: Solaris 12-09-2009
4,149
Posted By mokkan
I tried all those and not picking up T3 storedge....
I tried all those and not picking up T3 storedge. How can I confirm that I have installed my hba card correctly? It is not showing in prtconf.

---------- Post updated at 10:57 AM ----------...
Forum: Solaris 12-08-2009
4,149
Posted By mokkan
Yes, I did reboot -r. No, luns are not...
Yes, I did reboot -r.

No, luns are not showing up. I can telnet to T3 storedge and there is no problem, but it is not visible from my solaris box. I just installed qlogick 2GB fiber card. I just...
Forum: Solaris 12-08-2009
4,149
Posted By mokkan
Sunblade 1500 hba installation
Hi,

I have put qlogic hba card and rebooted with -r option to configrue my hba card. How can I verify that it is intalled correctly? I have fiber connection going to storedge T3. Please help.
Forum: Solaris 12-03-2009
1,631
Posted By mokkan
If the IP is in DNS, do I still need to add the...
If the IP is in DNS, do I still need to add the entery in /etc/hosts file? I already have the setup in /etc/nsswitch.com file as below

hosts file dns nis

Thanks in advance.
Forum: Solaris 12-02-2009
1,631
Posted By mokkan
Jumpstart basic question
Hello All,

Do I really need to add the install server name in the /etc/hosts file? Why do we need to add? If I don't add it is not working. Isn't it only arp/rarp works here? I thought it works...
Forum: Solaris 11-27-2009
1,732
Posted By mokkan
Yes, when I try to install from the single user...
Yes, when I try to install from the single user mode I got this error message. Do I need to shutdown non globalzone before we apply patches?
Forum: Solaris 11-27-2009
1,732
Posted By mokkan
globalzone solaris 10 patching question
I was applying patch on global zone and got the error message saying.



What may be the problem? Do I need to mount the nonglobal zone file system? IF is use mountall -l would mount all the...
Forum: Solaris 11-26-2009
5,205
Posted By mokkan
Here is the setup. In the D1000 ARRAY I have...
Here is the setup.

In the D1000 ARRAY I have U cable connecting between SCSI A to SCSI B.

IN the boxes, both are connected to SCSI channel A.

Am I missing anything here? Thanks a lot all...
Forum: Solaris 11-25-2009
5,205
Posted By mokkan
Thanks a lot guys. When I try drvconfig...
Thanks a lot guys.

When I try drvconfig comman it is trying to sync with array and getting the following error messages in the loop. Do you have any idea?


>got SCSI bus
> glm0: fault...
Forum: Solaris 11-24-2009
5,205
Posted By mokkan
Here is the output from cfgadm -a. As you can...
Here is the output from cfgadm -a. As you can see c1 and c2 is the one installed.

cfgadm -a
Ap_Id Type Receptacle Occupant Condition
c0 ...
Forum: Solaris 11-24-2009
5,205
Posted By mokkan
Thank you guys. I'm new to this. How do I confirm...
Thank you guys. I'm new to this. How do I confirm that scsci card is terminated correctly. I just wanted to use for clustering purpose to see all the disks from both side.

Thanks a lot guys.
Forum: Solaris 11-24-2009
5,205
Posted By mokkan
yes, it didn't bring any output. When I run...
yes, it didn't bring any output. When I run format command system freeze after 30 second. How can I confirm that controller is working? I mean differential card is configured.
Forum: Solaris 11-24-2009
5,205
Posted By mokkan
Solaris 10 SCSI card question
I have 2 solaris boxes and trying to connect to D1000 to do clustering. I put the U cable to see the disks from both side, but I can't see any of the disks when I use format command. How can I...
Forum: Filesystems, Disks and Memory 11-05-2009
3,567
Posted By mokkan
internal disk and external disk question
Hello,

We are running sun solaris and it is connected to SAN storage. How do I find what are the disks are internal and what are the disks are connected to SAN?
Forum: Solaris 09-24-2009
5,322
Posted By mokkan
id: invalid user name
Hello,

We run solaris 8 with nis+, when I do niscat, I can see the user's information, but when I do id from the domain it is saying invalid user. What may be the problem?

id: invalid user...
Forum: Solaris 08-12-2009
11,521
Posted By mokkan
basic question on sd.conf and lpc.conf file
Hello Guys,

Do we need to configure this file only if we add SAN disk or even if we add local disk, do we need to modify?
Forum: Solaris 07-26-2009
2,123
Posted By mokkan
Message file is not updating
Hi,

Some how message file is not updating on solaris 8, but syslogd is running. Any help. It is urgent.
Showing results 1 to 25 of 56

 

Featured Tech Videos

All times are GMT -4. The time now is 02:58 AM.
Unix & Linux Forums Content Copyright 1993-2020. All Rights Reserved.
Privacy Policy