Search Results

Search: Posts Made By: SIFT3R
1,287
Posted By SIFT3R
[solved]How do I setup outgoing email in solaris?
I have a Solaris box that I need to enable outgoing email from alarm purposes. How do I do that so the command echo "test this email" | mailx test@address.com will go through?

---------- Post...
2,158
Posted By SIFT3R
Thanks for verifying the command for me.
Thanks for verifying the command for me.
2,158
Posted By SIFT3R
Yes netstat -an works but I wanted to get a...
Yes netstat -an works but I wanted to get a cleaning view of th current connections, like 3-4 lines. not so much data that it cuts off the top it goes so long. I know that the command is netstat -an...
2,158
Posted By SIFT3R
it is to long to post.
it is to long to post.
2,158
Posted By SIFT3R
Need help with a netstat command
Do I have this command correct to show all current connections/sessions my Solaris box has? It does not seem to do anything.

netstat -an | grep EST
Forum: Solaris 05-10-2012
14,424
Posted By SIFT3R
I figured it out I turned ISCSI on for that...
I figured it out I turned ISCSI on for that volume and was able to view it back to another server.

Thanks for the help.
Forum: Solaris 05-10-2012
14,424
Posted By SIFT3R
# zfs set mountpoint=/mat mat/vol_4 cannot set...
# zfs set mountpoint=/mat mat/vol_4
cannot set property for 'mat/vol_4': 'mountpoint' does not apply to datasets of this type
Forum: Solaris 05-10-2012
14,424
Posted By SIFT3R
Ok so I have /mat/vol_1@snap1 you are saying to...
Ok so I have /mat/vol_1@snap1 you are saying to clone that# zfs clone mat/vol_1@snap1 mat/vol_4
#, then what do I do with it?
Forum: Solaris 05-10-2012
14,424
Posted By SIFT3R
How do I mount a ZFS snapshot?
I created a zpool and in it there is a zfs volume. I used that to backup data on another server using ISCSI. Now I have the data and want to take a snapshot so that I can view it on another machine...
Forum: Solaris 05-09-2012
708
Posted By SIFT3R
How do I delete a thread?
If I started a thread then realized I was asking with wrong question how do I delete the thread?
2,745
Posted By SIFT3R
I am good now, Thanks for all the help!
I am good now, Thanks for all the help!
2,745
Posted By SIFT3R
Reformated to fat32 # df -h | grep rmdisk ...
Reformated to fat32
# df -h | grep rmdisk
/vol/dev/dsk/c6t0d0/unnamed_rmdisk:c 30G 48K 30G 1% /rmdisk/unnamed_rmdisk
#
2,745
Posted By SIFT3R
There was no output # df -h | grep rmdisk # ...
There was no output
# df -h | grep rmdisk
#
#
2,745
Posted By SIFT3R
Ok I put that in, what did it do?
Ok I put that in, what did it do?
2,745
Posted By SIFT3R
# fdisk /dev/rdsk/c6t0d0p0 fdisk: Cannot open...
# fdisk /dev/rdsk/c6t0d0p0
fdisk: Cannot open device /dev/rdsk/c6t0d0p0.
2,745
Posted By SIFT3R
I want to be able to place files on the drive or...
I want to be able to place files on the drive or take files off the drive. So I can move things from different servers that are not attached.

---------- Post updated at 08:03 AM ----------...
2,745
Posted By SIFT3R
Put drive into the USB port on the front of the...
Put drive into the USB port on the front of the server and waited about 30 seconds.

#
# rmformat
Looking for devices...
1. Volmgt Node: /vol/dev/aliases/rmdisk0
Logical Node:...
2,745
Posted By SIFT3R
rmformat show my drive as being...
rmformat show my drive as being vol/dev/aliasas/rmdisk.
format does not show my drive.
2,745
Posted By SIFT3R
So is the command rmformat -h ----------...
So is the command rmformat -h

---------- Post updated at 02:52 PM ---------- Previous update was at 02:18 PM ----------

rmformat showed the drive in vol/dev/aliasis/rmdisk but I dont know how...
2,745
Posted By SIFT3R
Yes a common Western Digital Element. I plugged...
Yes a common Western Digital Element. I plugged it in and did a df -h and it never showed up.
2,745
Posted By SIFT3R
External HDD
I need to get an external HDD for a SUN server running Solaris 10. The Western Digital that I have will not recognize and when I went looking for drivers WD only has them for MAC and Windows. Is...
2,853
Posted By SIFT3R
Yes the problem is with the Windows Virtual DC...
Yes the problem is with the Windows Virtual DC running on the Solaris box. I have installed Guest Additions for VirtualBox. Hopefully that will fix the problem.
2,853
Posted By SIFT3R
Having a problem with the time sync from Solaris 10 to VirtualBox
I have a VirtualBox w2008r2 Domain Controller running on a Solaris 10 server. I have the time on the Virtual machine set to Default time sync (bios clock) and the Solaris server set to sync to
0...
9,003
Posted By SIFT3R
0.0 is working for my coworker, he is also using...
0.0 is working for my coworker, he is also using telnet. He has been here for a while thought and is not sure how he configured it. I have defiantly gotten further in the setup. There was a problem...
9,003
Posted By SIFT3R
From wireshark Internet Protocol Version 4,...
From wireshark
Internet Protocol Version 4, Src: 144.243.90.235 (144.243.90.235), Dst: 144.243.35.2 (144.243.35.2)Transmission Control Protocol, Src Port: telnet (23), Dst Port: 54025 (54025), Seq:...
Showing results 1 to 25 of 36

 

Featured Tech Videos

All times are GMT -4. The time now is 12:36 AM.
Unix & Linux Forums Content Copyright 1993-2019. All Rights Reserved.
Privacy Policy