Visit Our UNIX and Linux User Community

Search Results

Search: Posts Made By: John Philip
Forum: OS X (Apple) 10-29-2004
4,770
Posted By John Philip
lpstat
try running:
lpstat
from the terminal
If not familiar with the possibilities run:
man lpstat

Kindest

John Philip
4,469
Posted By John Philip
end of story...
Hi again,
Got the Xserve, got the OSX 10.2.1 update installed, got a SCSI card from Apple = everything works - and has been for about a week now.

Thanx to all for interest and help

John Philip
4,469
Posted By John Philip
Re: Hi Fleno
I feel I owe 'The Forum' an update:
My customer lives with the 1-3 times a day server breakdowns.
As he is an optimistic fellow, he has decided to exchange his present OS X Server with an Apple...
4,469
Posted By John Philip
Hi Fleno
Would you mind spending a few minutes giving me:

The OS version?
What kinda network (Copper, 100Mbit, Giga ?)
If you have one Network-unit supplier (Cisco, Allied ?) Could you give me their name...
4,469
Posted By John Philip
A kind of answer from Apple
Well, well.
First Apple (verbally) expressed concern for the matter - and claimed to have analyzed the logs to show 2 (two) problems:
1) A networking protocol problem
and
2) A problem with the...
4,469
Posted By John Philip
Ahaaaa
After checking the System profiler - I discovered that The log starts like this:
--
Version of ASP that generated this report = 2.7
(note:this string only shows up in pre-final or debug versions)...
4,469
Posted By John Philip
Awww...?&%?# - now it just worked
Been running the customers system A-OK with a 100MBit switch a new cabling for a while.
Changed the replacement (slow-boat) 100MBit switch to another 100Mbit switch with an uplink to a gig-switch(24...
4,469
Posted By John Philip
Hi neo,
Just wanted to release some 'steam' and frustrations over Apple - not that they differ much in their behaviour pattern from so many other hardware suppliers (just had an experience not so different...
4,469
Posted By John Philip
Ahaaaaa - apple does it again ?
Never did hear from anybody responsible at Apple - even though I tried all possible entries into their system - here (in DK) and abroad.
--
Lo and behold - on the 20. of feb. they released a server...
4,469
Posted By John Philip
Sorry - new to this... John Philip DK
Sorry - new to this...
John Philip
DK
4,469
Posted By John Philip
OSX Freezes
Have a customer with an OSX server.
Server freezes without any warning 2-3-4 times a day.
Log excerpt says:
--
Mar 19 10:44:38 localhost mach_kernel: ether_ifattach called for en
Mar 19 10:44:38...
Showing results 1 to 11 of 11

 

Featured Tech Videos

All times are GMT -4. The time now is 10:46 AM.
Unix & Linux Forums Content Copyright 1993-2020. All Rights Reserved.
Privacy Policy