Visit Our UNIX and Linux User Community

Search Results

Search: Posts Made By: badoshi
Forum: Red Hat 12-08-2014
1,665
Posted By badoshi
I managed to resolve this by pointing the server...
I managed to resolve this by pointing the server directly to the external RH repository.

When trying to install glibc.i686 from our internal repo's, it'd ask for glibc-common x86, for some reason...
Forum: Red Hat 12-06-2014
1,665
Posted By badoshi
Trying to install glibc-common 686 on a x64 system
Hi,

I hoping someone can help me. I am running a 64 bit RH 6.5 Server, and have to install glibc.686 for a Symantec package I need to install. A prerequisite for glibc.686 is glibc-common. I'm...
Forum: Solaris 07-28-2014
1,938
Posted By badoshi
Thank you for the pointer. I've went down the...
Thank you for the pointer. I've went down the dtrace path, and found a script that did exactly what i needed:

conntrack DTrace script: connections by process, user and port on Solaris/Opensolaris...
Forum: Solaris 07-25-2014
1,938
Posted By badoshi
Identify process sending ldap requests to old DNS server
Hi,

I have a Solaris 10 system, which appears to be sending out LDAP queries to a server that is due to be decomissioned.

Is there a way to identify which process is sending out these queries?...
Forum: Programming 06-02-2014
4,226
Posted By badoshi
thank you for your help! I wasnt aware of what...
thank you for your help! I wasnt aware of what gravitixagent, but it turns out it our system patching tool.
Forum: Programming 05-30-2014
4,226
Posted By badoshi
Hi, thanks for your reply. The PID has changed,...
Hi, thanks for your reply. The PID has changed, but i've re-run it as follows:


# ps -ef | grep -i update
root 6502 1 0 May28 ? 00:00:08 java -Dupdateagent...
Forum: Programming 05-29-2014
4,226
Posted By badoshi
Java -Dupdateagent -- what is this?
I noticed this process running on one of our servers, any ideas what it's doing? It's obviously an update agent, but its running on some of our servers and not others (all standard build)


root ...
Forum: Linux 03-25-2014
2,404
Posted By badoshi
We didn't resolve it really. A kernel upgrade...
We didn't resolve it really. A kernel upgrade didn't help. Red Hat & HP couldn't tell us what was wrong. So we swapped out all the internals with another spare development server we had (kept the...
Forum: Linux 01-29-2014
2,404
Posted By badoshi
Thanks Corona, This is the second time this...
Thanks Corona,

This is the second time this has occured. The first time HP ASR reset the server, we then disabled ASR hoping that next time around we would be able to get some meaningful messages...
Forum: Linux 01-28-2014
2,404
Posted By badoshi
Server hung, is this a stack trace?
Hi everyone,

Our Red Hat server hung yesterday, and I managed to log into the console and see the following message:


RIP: 0010:[<ffffffff8006b981>] [<ffffffff8006b981>]...
Forum: Solaris 12-16-2013
12,089
Posted By badoshi
a ps -ef returns the following: # ps -aef...
a ps -ef returns the following:


# ps -aef | grep sendmail
smmsp 608 1 0 Nov 24 ? 0:18 /usr/lib/sendmail -Ac -q15m
root 610 1 0 Nov 24 ? 3:31...
Forum: Solaris 12-16-2013
12,089
Posted By badoshi
Sendmail delaying mails for 45 mins
Hi,

I'm trying to send out mails from my server using mailx, however everytime I send one, it appears to be held in the /var/spool/mqueue for 44 mins before being sent.

I'm quite new to...
Forum: Solaris 11-12-2013
1,115
Posted By badoshi
thank you, simple answer I know. I just wanted...
thank you, simple answer I know. I just wanted confirmation from someone with a bit of experience with this process.
Forum: Solaris 11-12-2013
1,115
Posted By badoshi
Upgrading Solaris - what happens to zpool/zfs versions
Hi everyone,

I'm hoping someone can help me out here. I've googled lots and don't think I can find an easy answer to this.

We're in the process of upgrading Solaris from v10 5/08 to v10 9/10....
Forum: Solaris 11-01-2013
7,688
Posted By badoshi
I've logged a ticket with Oracle about this...
I've logged a ticket with Oracle about this issue, and to their credit were very quick in coming back with a response. Apparently mpathadm has serveral associated bugs, and for accurate reporting,...
Forum: Solaris 10-31-2013
7,688
Posted By badoshi
Mpathadm showing no paths to 1 lun, others luns are fine
Hi,

I've noticed that mpathadm states that one of our luns has no active paths:


/dev/rdsk/c6t60000970000298700009533031324333d0s2
Total Path Count: 4
...
Forum: Solaris 10-30-2013
6,092
Posted By badoshi
wow thanks for that, I had no idea you could use...
wow thanks for that, I had no idea you could use regular text files as devices within ZFS. Using 'dd', I created 4 new luns to try out the procedure above, and it worked fine!


pool: mypool
...
Forum: Solaris 10-30-2013
6,092
Posted By badoshi
Many thanks to everyone for their input so far....
Many thanks to everyone for their input so far. I've just got one final ZFS query, then i'll be done - promise!

I've followed peasant's advice utilising the ZFS attach/detach, and it works...
Forum: Solaris 10-28-2013
6,092
Posted By badoshi
thanks for the advice Peasant. Yes, I had a...
thanks for the advice Peasant.

Yes, I had a feeling we were over complicating things. I will push for the zpool mirror method. Attach the new lun (referencing the EMC pseudo device), wait for...
Forum: Solaris 10-25-2013
6,092
Posted By badoshi
the zpool was created using the id from a...
the zpool was created using the id from a different device (as it used to be hosted on HP EVA SAN). So it must have been something along:


zpool create tibcoapp...
Forum: Solaris 10-25-2013
6,092
Posted By badoshi
Emc powerpath device & zfs query
Hi,

We're trying out a SAN migration from HP EVA to EMC VMAX, and run into a bit of an issue with powerpath and zfs.

The method we're currently using to migrate is to export the HP EVA luns...
Forum: Solaris 10-23-2013
7,331
Posted By badoshi
like bartus11 mentioned, this can vary server to...
like bartus11 mentioned, this can vary server to server.

In my experience, on newer Sun.Oracle machines, unconfiguring the disk using cfgadm (if possible) will switch the LED to indicate the...
Forum: Solaris 10-16-2013
3,909
Posted By badoshi
mystery solved, after the XCP upgrade both XSCF &...
mystery solved, after the XCP upgrade both XSCF & OBP were upgraded.

====
before
====

root@server01 # prtconf -V
OBP 4.24.15 2010/09/29 10:16

XSCF#0 (Active )
XCP0 (Current): 1100...
Forum: Solaris 10-11-2013
3,909
Posted By badoshi
Both servers are showing roughly the same uptime,...
Both servers are showing roughly the same uptime, but I have no way of telling if a firmware update was applied before/after these reboots.

I plan to bring both of them up to XCP 1116. I just want...
Forum: Solaris 10-10-2013
3,909
Posted By badoshi
M5000 XSCF upgrade, query about OBP
Hi,

I'm planning to upgrade the XSCF firmware on an M5000, and have a question regarding the OBP part of the upgrade. At the moment, the system looks like this:


XCP0 (Current): 1100
OpenBoot...
Showing results 1 to 25 of 63

 

Featured Tech Videos

All times are GMT -4. The time now is 11:41 PM.
Unix & Linux Forums Content Copyright 1993-2020. All Rights Reserved.
Privacy Policy