Installing SCSI Tape drive


 
Thread Tools Search this Thread
Operating Systems SCO Installing SCSI Tape drive
# 1  
Old 02-17-2008
Installing SCSI Tape drive

Hello,

I'm having some issues with installing SCSI tape drive on SCO 5.0.6

hardware config shows the following adapters

%adapter 0xE800-0xE8FF 10 - type=alad ha=0 bus=0 id=7 fts=sto
%adapter 0x0170-0x0177 15 - type=IDE ctlr=secondary dvr=wd
%adapter - 3 - type=amird ha=0 id=7

I think the scsi device is connected to alad.

anyway

I went through mkdev tape

device adapter (0-4) - 0 for first
bus - 0
targerid - 6
lun - default 0

rebuild kernel and add new kernel

The device is still not picking up.

Is there anything I'm missing out here?

Would it be a problem with the SCSI card?
The SCSI Card is PCI and was supplied by DELL when the machine was bought.

Regards

Ananth
# 2  
Old 02-17-2008
Your way is right.
Are you sure that the tape is connectted to alad?
# 3  
Old 02-17-2008
When the system is going though its POST, type <ctrl>A and run the adaptec diagnostics/configuration routine, and see if the tape is recognized.
This process will also confirm the SCSI ID.
# 4  
Old 02-21-2008
Thanks for your help

I configured it to the wrong SCSI Card, it was on the same SCSI device as the disks.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

Sun E220R + HP (SCSI) LTO Ultrium Tape Drive

Hi all, this time I'd need a help from an advanced Solaris system admin :rolleyes: I attached a HP StorageWorks Ultrium 215 Tape Drives - Overview - c00059530 - HP Business Support Center to my Sun E220R and it got recognized immediately (probe-scsi-all). Now the operating system boot process... (8 Replies)
Discussion started by: pseudocoder
8 Replies

2. Hardware

Help with scsi tape drive problem

I've had a scsi hard drive, scsi tape drive, and cd rom working off an adaptec 29160 controller. Everything worked great until a few days ago. I begin getting tar format errors (running sco 5.0.6) on the tape drive and occasionally the entire system would hang up while trying to access data on... (0 Replies)
Discussion started by: powwm
0 Replies

3. UNIX for Dummies Questions & Answers

installing unix tape drive

Hi, i installed a unix tape drive on my alphaserver. when i use a mt command it tells me there is no tape or device. I have used the hardware manager and it shows the tape is present. Can anyone help me understand why it cannot pick up the tape as a default? (1 Reply)
Discussion started by: ryks
1 Replies

4. UNIX for Dummies Questions & Answers

Problems with SCSI card and tape drive

Currenty running SCO Openserver 6 at a Dell PowerEdge T300. I recently installed a driver for an Adaptec SCSI card (adpu320). When I connect a tape drive to it and re-start the system,it freezes and displays the following message: "WARNING: adpu320: Command timed out (ha= 4)" and the system... (2 Replies)
Discussion started by: RicardoM
2 Replies

5. Linux

Installing tape drive?

Hello. I have Redhat 8.0 on a laptop. Working good. I wanted to install the tape drive that is physically attached to it. The tape drive worked fine under Windows98SE. It's one of those parallel QIC-80 drives and I confirmed that it is supported by FTape. It appears that FTape might already... (0 Replies)
Discussion started by: RuralTurtle
0 Replies

6. Solaris

Error After Installing Tape Drive

Hi, I am a newbie to Solaris, I have a SunFire V120 box, i was trying to install a tape drive(HP SureStore DAT24), i did the install in this manner. # rm -rf /etc/path_to_inst # init 6 later at the "ok" prompt i gave "boot -ar" after doing that it asked me various options i accepted the... (2 Replies)
Discussion started by: rajendra.rait
2 Replies

7. Solaris

mounting an external scsi tape drive

hi- I just installed a quad gigaswift ethernet scsi card to my sunblade 150. I checked with the docs, and got all of the required drivers on the box. Now, I'm trying to mount an external scsi tape drive with no luck. I set the scsi address on the external drive to 0. Here's what I'm coming... (9 Replies)
Discussion started by: ECBROWN
9 Replies

8. Filesystems, Disks and Memory

help installing Sun 8mm unipack scsi tape drive

Hi all, please help I am stuck. I have installed a external unipack scsi tape drive. The tape drive is Exabyte Eliant 820. All I did was connected scsi cable and power it on. When issued "probe-scsi-all" command, the tape is correctly identified. However, when issued "dmesg | more" command, the... (4 Replies)
Discussion started by: dennis
4 Replies

9. Filesystems, Disks and Memory

Tape drive ?? fast/wide scsi box + dds4??

I'm researching a tape drive + backup software to work across my unix/linux network. Was thinking about a dds4 tape drive (sony's) on my solaris ultra2, with some kind of software that would work across the network to back up my other 2 solaris boxes, plus my 2 linux boxes. What do others use... (3 Replies)
Discussion started by: kymberm
3 Replies

10. UNIX for Dummies Questions & Answers

Scsi tape drive.

I'm running SCO OS 505 on a Compaq proliant 1600, and my tape drive will just not work. It was working properly and whent to Sh?ts when I tried to get the cd rom working. I have uninstalled any configured tape drive and rebooted and then configured a tape drive and rebooted still nothing. I'm... (4 Replies)
Discussion started by: kikkin
4 Replies
Login or Register to Ask a Question

Featured Tech Videos