Visit The New, Modern Unix Linux Community


Issue during boot


 
Thread Tools Search this Thread
Operating Systems SCO Issue during boot
# 8  
You can boot from floppy in order to check and potentially correct a root filesystem. However, you will a 'boot' floppy and a 'root' floppy to get a shell. You need both of them.

What SCO version CD do you have?

See my post#13 on this thread here with regards creating new floppies from a distribution CD. You may also learn something by reading all of that thread.

It probably won't matter if the floppies are a few revisions out from the installed system; you should be able to 'fsck' the root.
# 9  
JGT's comment:
"As far as I remember, the install disk (N1) is only good to load a kernel and start the installation process from the cd. "

The 5.0.4 N1 was broken. I used the 5.0.5 version which accomplished the same thing.

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #146
Difficulty: Easy
In 1983, Richard Stallman announced the GNU (short for "GNU's Not Unix") project, to create a proprietary, commercial software Unix-like system.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

V100 boot issue

In the server room at my new job, there is a V100 with a problem. When power is turned on, the machine goes to the lom prompt. Entering poweron yields an endless supply of this message with no way to break out of it. ********************************************** PSTATE=0000000000000015... (3 Replies)
Discussion started by: chilinski
3 Replies

2. Solaris

Persistent boot disks issue

Hi all, please i need your help urgently I am faced to a serious boot disks issue on an Sun Fire E2900. The system run with two disque in zpool . The operating system is Solaris 10 (ZFS) The first time the issue occured, i got the error below on the two disks: Apr 7 08:04:33... (0 Replies)
Discussion started by: saki_jumeau
0 Replies

3. Solaris

Boot parameter issue

Hi all i have an issue when i change auto-boot?=false and reboot it again it is going to auto-boot?=true can any one tell that what should i do for auto-boot?=false for permanently thank you in advance (11 Replies)
Discussion started by: wkbn86
11 Replies

4. Red Hat

Dual boot issue .....

Hi, I have a laptop with two os running in it, Windows XP & RHEL5. Accidentally, we have deleted the windows entry in grub.conf file. Later we connected the hard disk of laptop to another system & deleted the linux partitions from the disk management tool of windows. Now the issue is, the... (7 Replies)
Discussion started by: Amol21
7 Replies

5. Solaris

Solaris-RHEL5 Dual boot issue

Machine: x86 OS : Dualboot Solaris and RHEL5 -Solaris 10 in first fdisk partition. RHEL5 - /boot in partition2 / in partition3 swap in 1st... (1 Reply)
Discussion started by: saagar
1 Replies

6. Solaris

boot-archive issue

I had logged into Server via ALOM and was placed into runlevel 5 other than 3 which is default. I did a svcadm delete boot-archive, and was promptly placed in runlevel 3. Now, I am unable to do a telnet or login into the server through any other service. bash-3.00# svcs -a svcs -a STATE ... (3 Replies)
Discussion started by: praveenr
3 Replies

7. HP-UX

hp-ux 10.20 boot issue

Hello, have HP Visualize C3600 workstation. Issue is as follows: When I attempt to boot, unit will not boot successfully and will halt at a menu, the same menu as when during a boot one hits any key within 10 seconds to discontinue. When I attempt to boot with Boot primary, both with IPL... (17 Replies)
Discussion started by: davel1000
17 Replies

8. HP-UX

PXE boot port issue

Hi,all: I want to boot an IA unix box from network, I am sure I set the DHCP and boot server, but it still failed ! It says : Client MAC Address: 00 18 FE 28 91 82 .....- PXE-E16: Valid PXE offer not received. Load of Core LAN Gb A failed: Not Found I use the nettl command to trace the UDP... (0 Replies)
Discussion started by: bluepluto
0 Replies

9. UNIX for Advanced & Expert Users

Dual boot issue

Hi All, 1st HDD is loaded with Windows 2000 Professional and I have installed Red Hat ES 3.0 on second HDD(80GB). After linux installation failed to load windows and boot stucks with displaying only L How to fix this issue Thanks in advance for your valuable answer. Regards, Bachegowda (1 Reply)
Discussion started by: bache_gowda
1 Replies

10. UNIX for Dummies Questions & Answers

boot up issue

Could somone please tell me what happened when I reboot my computer, it take too long to pass the part it said "starting sendmail" I only changed the server name and when I reboot the server, all of the services are running except when it got to : starting sendmail it take toooo long to... (1 Reply)
Discussion started by: lapnguyen
1 Replies

Featured Tech Videos