Boot Issues


Login or Register to Reply

 
Thread Tools Search this Thread
# 1  
Old 09-13-2018
Boot Issues

I am installing Red Hat Linux 6.9 as a VM in Hyper-V on an HP laptop running Windows 10. After the install completes and the VM reboots, it gives me the message, "Detected CPU Family 6 model 142; Warning: Intel CPU model - this hardware has not undergone testing by Red Hat and might not be certified" (see screenshot). I also got this message when installing Red Hat Linux 6.7, but Linux booted up fine after getting that message. Now, with 6.9, after I get that message, I get a black screen with a funny looking bar across the top of it and then it just hangs (see screenshot). Anyone else experienced this issue or does anyone have any suggestions?
# 2  
Old 02-16-2019
Sounds like it is more of a Hyper-V problem than a Red-Hat issue.
It may well be that Hyper-V didn't support newer technology that
Red-Hat may have implemented at the time.


When running any guest OS through a hypervisor, you should try
the hypervisor forums first. This isn't a Windows 10 forum.
Login or Register to Reply

|
Thread Tools Search this Thread
Search this Thread:
Advanced Search

More UNIX and Linux Forum Topics You Might Find Helpful
Solaris x86 installation using jumpstart does not local boot ( boot from hdd) hemalsid Solaris 9 08-17-2011 04:04 AM
Reboot and Select Proper Boot device or insert Boot media in select Boot device and press a key rpf Boot Loaders 0 03-22-2011 03:20 PM
WAN boot Server issues. fugitive Solaris 6 06-24-2010 10:14 AM
Boot issues Solaris 10 + V440 stoci Solaris 14 05-22-2010 07:20 AM
Windows,Solaris, Red Hat triple boot issues saagar Solaris 3 05-25-2009 11:04 AM
xp/sco 5.0.7 dual boot issues stay0ut SCO 6 04-18-2007 05:46 PM
V1280 boot issues xcwhitex Solaris 3 11-29-2006 12:35 PM
solaris boot problem boot error loading interpreter(misc/krtld) johncy_j Solaris 0 08-17-2005 08:15 AM
Cannot boot - Boot : Panic : File size out of range (EWS-UX/V unix) fredo UNIX for Advanced & Expert Users 2 05-05-2005 08:42 PM
boot issues... xyyz UNIX for Advanced & Expert Users 2 04-01-2003 07:41 PM
Solaris boot issues xyyz UNIX for Advanced & Expert Users 6 02-14-2003 01:36 PM