Today (Saturday) We will make some minor tuning adjustments to MySQL.

You may experience 2 up to 10 seconds "glitch time" when we restart MySQL. We expect to make these adjustments around 1AM Eastern Daylight Saving Time (EDT) US.


Strace rpm requirement for RHEL 5.9

Login or Register to Reply

 
Thread Tools Search this Thread
# 1  
Strace rpm requirement for RHEL 5.9

I have requirement for
Code:
strace

utility
Code:
rpm package for RHEL 5.9

. I have made a google for last 1 hr. but did not find the required one. Can any one help me out to find out the compatible rpm package of strace for Redhat 5.9 version (I require 64 bit version).
# 4  
Centos packages might work but are unsupported/discouraged.
Do you have yum working?
Code:
yum search strace

# 5  
I got the package from the RHEL 5.9 ISO. I have copied the strace package manually and install the same through
Code:
yum install strace

.
Can you give me some deference from where I can get information on how to debug through strace utility.
# 6  
How can I redirect >>strace -t -p $PID to a file. I was using the following command but it did not work.
Code:
>>strace -t -p $PID 2>&1 /abcd/pqrst/output.txt


Last edited by Scott; 11-06-2017 at 06:56 AM.. Reason: Code tags
# 7  
You duplicate stderr from the stdout file descriptor, but you don't redirect stdout.
Login or Register to Reply

|
Thread Tools Search this Thread
Search this Thread:
Advanced Search

More UNIX and Linux Forum Topics You Might Find Helpful
Rpm for BIND 9 version 9.9.7-P2 (fix CVE-2015-5477) rhel
omonoiatis9
Hello, I have a RedHat machine (version 5.11) and i need to install BIND version version 9.9.7-P2 in order to fix a known BIND vulnerability CVE-2015-5477. I downloaded the tar file from isc website but i am having trouble to install the file. Does anybody knows a link for the rpm package of...... Cybersecurity
0
Cybersecurity
INSTALL RPM's IN RHEL 5.5
manish131081
After checking the dependencies from below command:- yum deplist gcc Update:- Now when I tried to install the very first dependency , it gave the below error, I guess something is wrong with YUM server itself :P ...... Red Hat
1
Red Hat
expect rpm for rhel 4
tapan_kumawat
hi i have an application which have a expect script. But now when I run application on other machines, it requires expect to be present on that system. Now I have the binary of expect with all the libraries required. The binary support for Rhel 5 version or later versions. Can aneone tell...... Shell Programming and Scripting
2
Shell Programming and Scripting
xtrlock rpm RHEL
mgb
Hello, Any pointers where to get an rpm for xtrlock? Thanks, mgb... Red Hat
0
Red Hat
Rhel Min. Sys Requirement
saurabh84g
HI all, What the minimum & recommended system requirement for Rhel Linux to get install on it??:( Plz reply ASAp... Red Hat
0
Red Hat

Featured Tech Videos