Visit Our UNIX and Linux User Community


Firefox no audio on fedora while streaming video

 
Thread Tools Search this Thread
Operating Systems Linux Red Hat Firefox no audio on fedora while streaming video
# 1  
Old 10-01-2009
Java Firefox no audio on fedora while streaming video

My apology if i'm not on the right forum to post.

Hope anybody out there could help me out with this problem.

i'm running firefox 3.5 on fedora, then streaming video from websites like youtube produces no audio. i have flash-plugin from adobe installed on the system

here is the what i have noticed earlier:
Code:
ALSA lib pcm_pulse.c:724:(pulse_prepare) PulseAudio: Unable to create stream: Invalid argument

Audio works fine when i play music locally using mplayer.
# 2  
Old 10-01-2009
Other users like you have reported the same for Fedora, as it seems. One of them suggests that upgrading to the last alsa version fixes his problem ... I had the same issue when I was running Fedora 8, and this was one of the reasons to switch the distro, but that's another story.

Previous Thread | Next Thread
Test Your Knowledge in Computers #181
Difficulty: Medium
The Macintosh project began in 1979 when Apple employee Jef Raskin envisioned an easy-to-use, low-cost computer for the average consumer.
True or False?

1 More Discussions You Might Find Interesting

1. Programming

Video/Audio Streaming in C?

Hi Folks, I have just joined, and have a problem... I am doing my thesis and need to transfer a file from server to the client, while doing that I want to stream the file ( the files being video/audio files). I am unable to figure out abt the streaming part...if there exist any libraries... (0 Replies)
Discussion started by: pappu
0 Replies

Featured Tech Videos