Stomp has created two threads recently that can't be read

Thread Tools Search this Thread
Contact Us Post Here to Contact Site Administrators and Moderators Stomp has created two threads recently that can't be read
# 8  
Old 02-07-2019
It seems it happened again. I tried again to post my bug report. I assume it has to do with this special subforum and my user.
# 9  
Old 02-07-2019
I can second that: i tried to read your post and got the "too many redirects" errors too.

For reference, my gear:

Firefox v56 (64-bit)
Linux (4.15.0-45-generic) x86_64

This is the thread in question: thread

I tried to remove the "#post303030218" part of the URL but that didn't help any.

Firefox' error message is:
The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    This problem can sometimes be caused by disabling or refusing to accept cookies.


Last edited by bakunin; 02-07-2019 at 09:23 AM..
This User Gave Thanks to bakunin For This Post:
# 10  
Old 02-07-2019
I will look into it.

# 11  
Old 02-07-2019
I have the same error but in Google Chrome browser. I can't open the thread by @stomp
# 12  
Old 02-07-2019
Originally Posted by stomp
It seems it happened again. I tried again to post my bug report. I assume it has to do with this special subforum and my user.
Hey stomp,

Wow... you are amazing at finding strange things.

I could reproduce the "too many redirects error" in the Admin forum but I cannot exactly figure out what is triggering it. I tried deleting the bbcode, changing the order in the post and finally was able to get it to post if it removed the word "post" from the end of the thread title. I could reproduce that most of the time, but not always. There are no PHP errors, or DB errors, so my guest it is a bug in the DragonByte SEO plugin which does the URL rewriting and redirection, somehow combined with the world "post" somehow... but I'm not sure how or why.

In the meantime, I've posted your original bug report on the duplicate blank lines issue, which I cannot yet reproduce, in the UG and you can see that in this posts all blank lines work fine; but I'll look into it in more detail later.

Great bug hunting! Thanks!

Thanks and Cheers!
Login or Register to Ask a Question

Previous Thread | Next Thread

7 More Discussions You Might Find Interesting

1. Forum Support Area for Unregistered Users & Account Problems

Unable to read threads when logged in

I'm getting the following error (or something similar) whenever I try to view a thread when I'm logged in. That is, I login, hit "New Posts", get a list of theads, click on one (in this example is was the "Not allowed to post URLs" thread), then get the following HTML error page instead of the... (1 Reply)
Discussion started by: cnamejj
1 Replies

2. Shell Programming and Scripting

How to read a file name that was recently edited when listed using ls command?

I was trying to write a script that will process recently creatd file. From below, the script should process input_20111230.dat file. sam:/top/work/data/input: ls -ltr input_*.dat -rw-rw-rw- 1 work edprod 455668 Dec 24 09:16 input_20111224.dat -rw-r--r-- 1 work edprod ... (7 Replies)
Discussion started by: siteregsam
7 Replies

3. Shell Programming and Scripting

[Solved] Find Files Created Recently and Print

Hi, I'm looking to create a script which will find all the files created in the last 24h in a directory starting with a few different letters and send them to the printer. This would be run through the cron each morning to print the last 24 hours files. I have started with this to find all... (2 Replies)
Discussion started by: rab
2 Replies

4. Shell Programming and Scripting

cron job issue..i hav read the basic threads already...

hi friends well m facing a different sort of issue in my cron. i hav set job like this 30 09 * * 1 /bin/backup14M 01 14 * * 1 /bin/backup14N 20 18 * * 1 /bin/backup14E that is for every Monday at three different times. but, first job executes well, later ones do not. I checked my... (13 Replies)
Discussion started by: oracle.test2
13 Replies

5. Programming

shared memory read/write using threads

I am looking for C program source code. Could you please help me in finding the source code required mentioned below. program to create multiple threads (one master thread and rest worker threads) and using the threads write into and read from shared memory Restrictions: Only one thread... (2 Replies)
Discussion started by: kumars
2 Replies

6. UNIX for Advanced & Expert Users

Threads and Threads Count ?

Hi all, How can I get the list of all Threads and the Total count of threads under a particular process ? Do suggest !! Awaiting for the replies !! Thanks Varun:b: (2 Replies)
Discussion started by: varungupta
2 Replies

7. UNIX for Dummies Questions & Answers

Does WIN2K stomp on the boot record like NT?

My home PC is dual boot with Linux and Win98. I want to upgrade both to a newer version, and have the Linux CD's now. What I need to know is does Win2K Pro stomp (write over LiLo) on the boot record like NT (2 Replies)
Discussion started by: 98_1LE
2 Replies
Login or Register to Ask a Question

Featured Tech Videos