Visit The New, Modern Unix Linux Community


Thread / post doesn't open


 
Thread Tools Search this Thread
Contact Us Post Here to Contact Site Administrators and Moderators Thread / post doesn't open
# 1  
Thread / post doesn't open

Dear colleagues,

this post doesn't open; error message:

Quote:
The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept cookies.
Anything we / I can do?

Rgds
RŁdiger

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #885
Difficulty: Easy
Denial of service attacks (DoS) are designed to make a machine or network resource unavailable to its intended users.
True or False?

7 More Discussions You Might Find Interesting

1. Post Here to Contact Site Administrators and Moderators

How to post a new thread?

Just joined and registered 15 minutes ago. Can't figure out how to post a new question about 'grep' I searched and found that I need to click the 'New Thread' button, I couldn't see any 'New Thread' buttons anywhere, so I searched around and ended up here where I DO see a 'new thread' button....... (3 Replies)
Discussion started by: TuftyDave
3 Replies

2. Forum Support Area for Unregistered Users & Account Problems

Not able to post thread/reply to thread

Dear Moderator I am not able to post any new thread or post reply to mine old thread. Kindly help as i am stuck on one problem and needed suggestion. Regards Jaydeep (1 Reply)
Discussion started by: jaydeep_sadaria
1 Replies

3. Post Here to Contact Site Administrators and Moderators

i can not post new thread

Hi scoot Hope you are doing well!! I didn't post any new thread, is their any problem in my access could you please check it and let me know. Previously posted threads was one of my interview question and i didn't understand how to solve , i am a new for shell script, i didn't find any help... (2 Replies)
Discussion started by: ksakil
2 Replies

4. UNIX for Advanced & Expert Users

Pthread attr setting doesn't work before thread create?

Hello everyone, I created a test program for pthread priority set. Here's the code, very simple, 60 lines only. I've tried this prog on my Fedora 13(on vbox), and on my 6410 arm linux 2.6.36. Both the same result. Both environments are using root privileges. Can any body tells me why the... (15 Replies)
Discussion started by: ss1969
15 Replies

5. Post Here to Contact Site Administrators and Moderators

Open any thread, get a zero-byte blank page

I've made the thread title as descriptive as possible since I don't know if the admins can open it. Well sure, now I can open THIS one. I'm getting it on any other thread I try in What's On Your Mind and High Level Programming. Okay, it's decided to make a liar of me now. It seems to be... (2 Replies)
Discussion started by: Corona688
2 Replies

6. Forum Support Area for Unregistered Users & Account Problems

Help I can not Post a Thread

I can not Post a Thread. (1 Reply)
Discussion started by: spiderman3k
1 Replies

7. Post Here to Contact Site Administrators and Moderators

Unable to open thread

I am unable to open the mimesender thread. I get the following message when clicking on https://www.unix.com/showthread.php?p=33233#post33233 : (2 Replies)
Discussion started by: dangral
2 Replies
PCAP_ACTIVATE(3PCAP)													      PCAP_ACTIVATE(3PCAP)

NAME
pcap_activate - activate a capture handle SYNOPSIS
#include <pcap/pcap.h> int pcap_activate(pcap_t *p); DESCRIPTION
pcap_activate() is used to activate a packet capture handle to look at packets on the network, with the options that were set on the handle being in effect. RETURN VALUE
pcap_activate() returns 0 on success without warnings, PCAP_WARNING_PROMISC_NOTSUP on success on a device that doesn't support promiscuous mode if promiscuous mode was requested, PCAP_WARNING_TSTAMP_TYPE_NOTSUP on success if the time stamp type specified in a previous pcap_set_tstamp_type() call isn't supported by the capture source (the time stamp type is left as the default), PCAP_WARNING on success with any other warning, PCAP_ERROR_ACTIVATED if the handle has already been activated, PCAP_ERROR_NO_SUCH_DEVICE if the capture source specified when the handle was created doesn't exist, PCAP_ERROR_PERM_DENIED if the process doesn't have permission to open the capture source, PCAP_ERROR_PROMISC_PERM_DENIED if the process has permission to open the capture source but doesn't have permission to put it into promiscuous mode, PCAP_ERROR_RFMON_NOTSUP if monitor mode was specified but the capture source doesn't support monitor mode, PCAP_ERROR_IFACE_NOT_UP if the capture source is not up, and PCAP_ERROR if another error occurred. If PCAP_WARNING or PCAP_ERROR is returned, pcap_geterr() or pcap_perror() may be called with p as an argument to fetch or display a message describing the warning or error. If PCAP_WARNING_PROMISC_NOTSUP, PCAP_ERROR_NO_SUCH_DEVICE, or PCAP_ERROR_PERM_DENIED is returned, pcap_geterr() or pcap_perror() may be called with p as an argument to fetch or display an message giving additional details about the problem that might be useful for debugging the problem if it's unexpected. SEE ALSO
pcap(3PCAP) 5 April 2008 PCAP_ACTIVATE(3PCAP)

Featured Tech Videos