netbsd man page for skpc

Query: skpc

OS: netbsd

Section: 9

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

SKPC(9) 						   BSD Kernel Developer's Manual						   SKPC(9)

NAME
skpc -- skip a character in a byte string
SYNOPSIS
#include <lib/libkern/libkern.h> int skpc(u_char mask, size_t size, u_char *cp);
DESCRIPTION
The skpc() function scans the byte string cp, whose length is size, until it finds the first character which isn't equal to mask or the string is exhausted.
RETURN VALUES
The skpc() function returns the number of characters skipped.
HISTORY
The skpc() function emulates a VAX instruction with the same name.
BSD
November 1, 2011 BSD
Related Man Pages
bm_exec(3) - netbsd
bm(3) - netbsd
radixsort(3) - netbsd
sradixsort(3) - netbsd
memrchr(3) - freebsd
Similar Topics in the Unix Linux Community
Display full command (including options) information in running
DISK and MPIO
AIX system dump analysis