Query: memcpy
OS: netbsd
Section: 9
Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar
MEMCPY(9) BSD Kernel Developer's Manual MEMCPY(9)NAMEmemcpy -- copy byte stringSYNOPSIS#include <sys/systm.h> void * memcpy(void * restrict dst, const void * restrict src, size_t len);DESCRIPTIONThe memcpy() function copies len bytes from string src to string dst. The arguments must not overlap -- behavior if the arguments overlap is undefined. To copy byte strings that overlap, use memmove(9).RETURN VALUESThe memcpy() function returns the original value of dst.SEE ALSOmemmove(9)STANDARDSThe memcpy() function conforms to ISO/IEC 9899:1999 (``ISO C99'').BSDJanuary 2, 2012 BSD
Related Man Pages |
---|
bstring(3) - mojave |
memcpy(3) - centos |
memcpy(3) - suse |
bstring(3) - netbsd |
memcpy(3) - v7 |
Similar Topics in the Unix Linux Community |
---|
Problem with memcpy |
Segmentation Fault by memcpy |
memcpy error |
Signal SEGV (no mapping at the fault address) in _memcpy at 0xff0b07c0 |
Undefined reference to memcpy@GLIBC_2.14 |