netbsd man page for bintobcd

Query: bintobcd

OS: netbsd

Section: 9

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

BCDTOBIN(9)						   BSD Kernel Developer's Manual					       BCDTOBIN(9)

NAME
bcdtobin, bintobcd -- convert a single byte between (unsigned) packed bcd and binary
SYNOPSIS
#include <sys/systm.h> unsigned int bcdtobin(unsigned int bcd); unsigned int bintobcd(unsigned int bin);
DESCRIPTION
The bcdtobin() and bintobcd() functions convert a single byte between (unsigned) packed bcd and binary encodings.
RETURN VALUES
The bcdtobin() function returns the binary value of its BCD-encoded argument, bcd. The bintobcd() function returns the BCD encoding of its binary argument, bin.
BSD
March 11, 2006 BSD
Related Man Pages
dwarf_get_at_name(3) - freebsd
smpteframe(3) - debian
asn1_decode_simple_der(3) - centos
dwarf_get_access_name(3) - freebsd
dwarf_get_cfa_name(3) - freebsd
Similar Topics in the Unix Linux Community
NetBSD 6.1.2: apm and admd not found
Adding a List of Times
Grandpa returning to UNIX
BSD Unix Toolbox: 1000+ Commands for FreeBSD, OpenBSD, and NetBSD