freebsd man page for vop_bwrite

Query: vop_bwrite

OS: freebsd

Section: 9

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

VOP_BWRITE(9)						   BSD Kernel Developer's Manual					     VOP_BWRITE(9)

NAME
VOP_BWRITE -- write a file system buffer
SYNOPSIS
#include <sys/param.h> #include <sys/vnode.h> int VOP_BWRITE(struct vnode *vp, struct buf *bp);
DESCRIPTION
The arguments are: vp The vnode of the file being written to. bp The buffer to be written.
RETURN VALUES
Zero is returned on success, otherwise an error is returned.
SEE ALSO
vnode(9)
AUTHORS
This manual page was written by Doug Rabson.
BSD
July 24, 1996 BSD
Related Man Pages
vop_link(9) - debian
vop_vptocnp(9) - debian
vop_link(9) - freebsd
vop_vptocnp(9) - opensolaris
vop_vptocnp(9) - php
Similar Topics in the Unix Linux Community
The Whole Story on #! /usr/bin/ksh
FreeBSD Kernel Internals, Dr. Marshall Kirk McKusick
Reason for no directory creation date
Valid separator in time and date format
UNIX Environment Setup - (Just starting!)