freebsd man page for tvtohz

Query: tvtohz

OS: freebsd

Section: 9

Links: freebsd man pages   all man pages

Forums: unix linux community   forum categories

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

TVTOHZ(9)						   BSD Kernel Developer's Manual						 TVTOHZ(9)

NAME
tvtohz -- convert time interval to tick count
SYNOPSIS
#include <sys/time.h> int tvtohz(struct timeval *tv);
DESCRIPTION
The tvtohz() function accepts a single argument tv which specifies the time interval over which to calculate the number of system ticks that would elapse.
RETURN VALUES
Returns the integral number of system ticks expected to elapse in the given interval, including the current tick.
SEE ALSO
microtime(9), microuptime(9), timeout(9)
HISTORY
The tvtohz function first appeared in FreeBSD 3.0
AUTHORS
This manual page was written by Kelly Yancey <kbyanc@posi.net>.
BSD
January 3, 2000 BSD
Related Man Pages
getbintime(9) - debian
microtime(9) - debian
nanotime(9) - debian
getmicrotime(9) - freebsd
bintime(9) - freebsd
Similar Topics in the Unix Linux Community
Mac OS X: Based on UNIX - Solid As a Rock
The Whole Story on #! /usr/bin/ksh
FreeBSD Kernel Internals, Dr. Marshall Kirk McKusick
Valid separator in time and date format