freebsd man page for pmap_growkernel

Query: pmap_growkernel

OS: freebsd

Section: 9

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

PMAP_GROWKERNEL(9)					   BSD Kernel Developer's Manual					PMAP_GROWKERNEL(9)

NAME
pmap_growkernel -- grow the kernel virtual address (KVA) space
SYNOPSIS
#include <sys/param.h> #include <vm/vm.h> #include <vm/pmap.h> void pmap_growkernel(vm_offset_t addr);
DESCRIPTION
The pmap_growkernel() function grows the kernel virtual address space to the virtual address addr. It will allocate more page entries if required.
SEE ALSO
pmap(9)
AUTHORS
This manual page was written by Bruce M Simpson <bms@spc.org>.
BSD
July 21, 2003 BSD
Related Man Pages
vm_fault_prefault(9) - freebsd
pmap(9) - debian
pmap_extract_and_hold(9) - debian
pmap(9) - freebsd
vm_map_findspace(9) - freebsd
Similar Topics in the Unix Linux Community
Mac OS X: Based on UNIX - Solid As a Rock
The Whole Story on #! /usr/bin/ksh
Memory Leaks
Valid separator in time and date format