freebsd man page for pmap_clear_modify

Query: pmap_clear_modify

OS: freebsd

Section: 9

Links: freebsd man pages   all man pages

Forums: unix linux community   forum categories

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

PMAP_CLEAR_MODIFY(9)					   BSD Kernel Developer's Manual				      PMAP_CLEAR_MODIFY(9)

NAME
pmap_clear_modify -- set information about physical pages
SYNOPSIS
#include <sys/param.h> #include <vm/vm.h> #include <vm/pmap.h> void pmap_clear_modify(vm_page_t m);
DESCRIPTION
The pmap_clear_modify() function clears the ``modified'' bit on the physical page m.
SEE ALSO
pmap(9), pmap_is_modified(9)
AUTHORS
This manual page was written by Bruce M Simpson <bms@spc.org>.
BSD
July 17, 2014 BSD
Related Man Pages
pmap_extract_and_hold(9) - debian
vm_fault_prefault(9) - debian
pmap_enter(9) - freebsd
vm_page_aflag(9) - freebsd
vm_page_insert(9) - freebsd
Similar Topics in the Unix Linux Community
Unix File Permissions
The Whole Story on #! /usr/bin/ksh
Scripts without shebang
Valid separator in time and date format
UNIX Environment Setup - (Just starting!)