freebsd man page for bus_generic_write_ivar

Query: bus_generic_write_ivar

OS: freebsd

Section: 9

Links: freebsd man pages   all man pages

Forums: unix linux community   forum categories

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

BUS_GENERIC_READ_IVAR(9)				   BSD Kernel Developer's Manual				  BUS_GENERIC_READ_IVAR(9)

NAME
bus_generic_read_ivar, bus_generic_write_ivar -- generic implementation of BUS_READ_IVAR and BUS_WRITE_IVAR for busses
SYNOPSIS
#include <sys/param.h> #include <sys/bus.h> int bus_generic_read_ivar(device_t dev, device_t child, int index, uintptr_t *result); int bus_generic_write_ivar(device_t dev, device_t child, int index, uintptr_t value);
DESCRIPTION
These functions simply return ENOENT.
SEE ALSO
device(9), driver(9)
AUTHORS
This manual page was written by Doug Rabson.
BSD
June 16, 1998 BSD
Related Man Pages
device_add_child(9) - debian
device_get_state(9) - debian
device_is_alive(9) - debian
device_get_state(9) - centos
device_get_state(9) - osx
Similar Topics in the Unix Linux Community
Memory Leaks
Is UNIX an open source OS ?
A simple UNIXtime component in Vue.js
Reason for no directory creation date
UNIX Environment Setup - (Just starting!)