ldns_zone_set_soa(3) centos man page | unix.com

Man Page: ldns_zone_set_soa

Operating Environment: centos

Section: 3

ldns(3) 						     Library Functions Manual							   ldns(3)

NAME
ldns_zone_set_rrs, ldns_zone_set_soa
SYNOPSIS
#include <stdint.h> #include <stdbool.h> #include <ldns/ldns.h> void ldns_zone_set_rrs(ldns_zone *z, ldns_rr_list *rrlist); void ldns_zone_set_soa(ldns_zone *z, ldns_rr *soa);
DESCRIPTION
ldns_zone_set_rrs() Set the zone's contents z: the zone to put the new soa in rrlist: the rrlist to use ldns_zone_set_soa() Set the zone's soa record z: the zone to put the new soa in soa: the soa to set
AUTHOR
The ldns team at NLnet Labs. Which consists out of Jelte Jansen and Miek Gieben.
REPORTING BUGS
Please report bugs to ldns-team@nlnetlabs.nl or in our bugzilla at http://www.nlnetlabs.nl/bugs/index.html
COPYRIGHT
Copyright (c) 2004 - 2006 NLnet Labs. Licensed under the BSD License. There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
SEE ALSO
ldns_zone, ldns_zone_rrs, ldns_zone_soa. And perldoc Net::DNS, RFC1034, RFC1035, RFC4033, RFC4034 and RFC4035.
REMARKS
This manpage was automaticly generated from the ldns source code by use of Doxygen and some perl. 30 May 2006 ldns(3)
Related Man Pages
ldns_zone_new(3) - centos
ldns_zone_new_frm_fp(3) - centos
ldns_zone_new_frm_fp_l(3) - centos
ldns_zone_push_rr(3) - centos
ldns_zone_push_rr_list(3) - centos
Similar Topics in the Unix Linux Community
Set hard block limit for user using quota
Best performance UNIX just for HOST Virtualization?
DB2 convert digits to binary format
Docker learning Phase-I
Unsure why access time on a directory change isn't changing