scsid(8) BSD System Manager's Manual scsid(8)NAME
scsid -- SCSI subsystem daemon
scsid is the daemon responsible for the SCSI subsystem preferences. scsid should only be started at boot time and will launch as needed when
SCSI subsystem preferences for the host change. Invoking scsid at any other time will do nothing. The user should not invoke scsid.
SEE ALSO fibreconfig(8)Darwin January 4, 2005 Darwin
Check Out this Related Man Page
timedsetup(8) System Manager's Manual timedsetup(8)NAME
timedsetup - Performs initial setup of the time server daemon (timed).
The timedsetup command is an interactive script that can be used to perform initial time service configuration for your system.
By default, timed does not start at boot time. The timedsetup script asks if you want the timed daemon to be started at boot time, and
prompts you for any options to pass to the timed daemon whenever it is invoked. The script then starts the timed daemon.
For more information on the timed options, see the timed(8) reference page.
The timed daemon is provided for compatibility. Tru64 UNIX also provides support for the Network Time Protocol (NTP) through the xntpd
daemon. Compaq recommends you use NTP for time synchronization. If your system is configured to run NTP, the timedsetup command passes
the -E and -M options to the timed daemon by default.
If you plan to run both the timed daemon and NTP, you should configure NTP first.
In configurations with two or more hosts each connected to the same two or more subnetworks, only one of the host can run the timed with
the -M option.
Specifies the command pathname The timed startup and shutdown script Specifies timed parameters pertinent to a specific system
Commands: timed(8), xntpd(8)timedsetup(8)
Hi so far I created this script:
for i in `cat extract.filenames.tabc`
This is the original text file.
$ more tabc.txt
-rwx------- 1 alice staff 1586 2010-11-05 02:27 request-key
-rwx------- 1 ted staff 126 ... (3 Replies)
I have been searching all over and cannot find a script or command that simply search or match the filenames listed in a file and match it from a directory.
ls -l /directory | grep -f filter.txt (15 Replies)
I have a RHEL6 VM that requires the use of remote storage using iSCSI and XFS for the mount point. Here's the issue:
With XFS you can't use the _netdev option for your mount point (pause for network) so my mount point doesn't mount properly because the network isn't up yet. I've moved the... (3 Replies)
I am trying to format a Seagate 2 Gb SCSI drive using the HP-UX 9.0 support disc and I receive a message that says: DESTRUCTIVE MODE REQUIRED TO EXECUTIVE THIS COMMAND (SCD2WARN 106). I have entered this command several times on other SCSI drives and never got this message. Anyone ever see this... (8 Replies)
after webmin install, it was running, but after reboot, i need webmin to start automatically. I need this to be done without editting anything in webmin mysql (setting it from webmin admin area).
So i tried chkconfig webmin on and added startup script to rc.local but still dont works..... (1 Reply)
I have Solaris 10 U13 and I try to burn an ISO image.
# cdrw -i myfile.iso
Looking for CD devices...
Device not ready.
# cdrecord dev=0,0,0 -v -multi -pad -data myfile.iso
cdrecord: No write mode specified.
cdrecord: Asuming -tao mode.... (3 Replies)
lscfg will get the disk information by reading the VPD of that particular hdisk
I have few doubts about how Aix works, please help me to get them clear
1) How can Aix gets the disk serial number after disk assign and cfgmgr
2) Newly added disk information was added to CuVPD... (2 Replies)
i use both mkcd and mkdvd for making bootable images of aix 5.3 servers i have.
They have dvd reader but no writer. I have the following questions/errors:
1. When the process of mkcd/mkdvd is running and i have
61510 of 61510 files (100%) 0512-038 mksysb: Backup Completed... (1 Reply)
the version is RedHat 6.2 (Oracle DB server)
I don't know why swap memory usage keeps increasing...
I used to check swap memory usage Free -m and another way.
total used free shared buffers cached
Mem: 32183 31861 322 ... (3 Replies)
i have p770 aix6.1
last week, the host reboot suddenly with dump. but i don't know how to analyze the dump.
I posted kdb details in the attachment.
please anybody help me.
#>kdb vmcore.0 /unix
vmcore.0 mapped from @ 700000000000000 to @ 7000001c72c0908
START ... (13 Replies)
I have a little problem with my mksysb restore. My system: AIX 6100-09-11-1806.
I make mksysb backup of my LPARs by NIM server. I am doing restore tests by NIM server on spare LPAR now. All LPARs were restored allright except for one.
During restore it stops with this... (4 Replies)
I'm trying to migrate a Solaris 10 flar archive from a Sun M3000 to a T4-1. When I first created the zone I followed the Oracle instructions here: Transitioning an Oracle Solaris 10 Instance to an Oracle Solaris 11 System - Transitioning From Oracle Solaris 10 to Oracle Solaris 11 That worked... (6 Replies)