emond(8) BSD System Manager's Manual emond(8)NAME
emond -- Event Monitor Daemon
emond [-r path] [-c path]
emond accepts events from various services, runs them through a simple rules engine, and takes action. The actions can run commands; send
email, or SMS messages.
Tells emond to look for rules files in the specified path. The path may refer to either a file or a directory. If the path refers to
a directory, then all files with a .plist extension in that directory will be loaded.
Tells emond to look in specified path for its config file.
/etc/emond.d/rules/ Default directory where emond looks for rules.
/etc/emond.d/emond.plist the plist formatted config file
the launchd config file
SEE ALSO emond.plist(5), distnoted(8), emlog.pl(8), launchd(8), xssendevent(8)Darwin June 2, 2019 Darwin
Check Out this Related Man Page
rpcbind(8) BSD System Manager's Manual rpcbind(8)NAME
rpcbind -- portmap
rpcbind [-d] [-v] [-h bindip]
Rpcbind is a server that converts RPC program numbers into DARPA protocol port numbers. It is a replacement for the older portmap program.
rpcbind supports the original version 2 portmap protocol and in addition supports the newer version 3 and version 4 protocols that are neces-
sary for IPv6 support. It must be running on the server in order to make RPC calls.
When an RPC server is started, it will tell rpcbind what address it is listening to, and what RPC program numbers it is prepared to serve.
When a client wishes to make an RPC call to a given program number, it will first contact rpcbind on the server machine to determine the
address where RPC packets should be sent.
rpcbind is a launchd service. When the first server tries to register with rpcbind the RPC library will contact launchd and arrange for
rpcbind to be started. Note it is no longer possible to run rpcbind from the command line. rpcbind logs errors and information using
asl(3). rpcbind uses hosts_access(5) for access control; note access control patterns may only reference IP addresses.
The following options are available and will need to be added to the rpcbind plist file.
-d causes rpcbind errors and debugging information to be printed to the standard error output via asl_log. This option is no longer very
-v Enable verbose logging of access control checks.
-h Specify specific IP addresses to bind to for UDP requests. This option may be specified multiple times and is typically necessary
when running on a multi-homed host. If no -h option is specified, rpcbind will bind to INADDR_ANY, which could lead to problems on a
multi-homed host due to rpcbind returning a UDP packet from a different IP address than it was sent to. Note that when specifying IP
addresses with -h, rpcbind will automatically add 127.0.0.1 to the list.
/System/Library/LaunchDaemons/com.apple.rpcbind.plist launchd.plist(5) file for rpcbind. Options should be added here.
/usr/share/sandbox/rpcbind.sb sandbox(7) file for rpcbind.
SEE ALSO hosts_access(5), launchd.plist(5), launchd(8), rpcinfo(8)BUGS
If rpcbind crashes, all servers must be restarted.
Version 4 getstat procedure is not implemented and will always return 0 and null values. RPC_SYSTEMERROR.
-h option is not supported for IPv6.
Darwin June 1, 2019 Darwin
I am having problems with mysql authentication using courier-authlib (authdaemond). This is getting really frustrating. The error I am getting is:
Aug 28 17:48:48 www authdaemond: modules="authmysql", daemons=5
Aug 28 17:48:48 www authdaemond: Installing libauthmysql
Aug 28 17:48:48 www... (0 Replies)
Hello, have a look my top and ps as below
Inact memory reach 1.6G, does it normal ?
load averages: 0.07, 0.02, 0.01; up 7+06:48:52 02:58:01
91 processes: 2 running, 89 sleeping
CPU states: 0.0% user, 0.0% nice, 0.4% system, 0.0% interrupt, 99.6% idle
Memory: 24M... (0 Replies)
Hi, new here and need some help. Sometimes my site is extremely slow, if when there aren't too many people on, whereas when there are over 300 online members the site may be very fast. We use CentOS, PHP 5.26. The server has 4GB and Plesk usually shows about 2 or 3 GB free.
I believe I can see... (4 Replies)
Hi, I need a script when go down my conection.:rolleyes:
Then i have to generate a demond.
Same time my conection go down and i do the next line comand in debian system.
Hamachi -c /etc/hamachi logout
and then after a 30 seconds
Hamachi -c /etc/hamachi login
I need a... (0 Replies)
Hello! I know I must take the efforts of learning C..! I need to recompile a binary with the following at the beginning: test if a file exists, remove it and exit. All in "C". As simple as this in sh:
if ; then
rm -f $file
Thanks! (8 Replies)
With linux kernel 2.4.22-1.2199.nptlsmp (I know, it's very old) Sometimes Load average increases to big value (over 7) but my 4 vCPU are in
idle state (5% busy every cpu). My web procedure was gone down so I found out that process (with 4732 process id, see my following output)
was in... (4 Replies)
I have a problem when i try to create a log file from a daemon process using shell scripting in ubuntu 12. Ultimatly what i want to achieve is run a java/jar file from a script. After scourging the internet i found several solutions to do this, the one i choose is to create a startup script that... (4 Replies)