DUMPFS(8) BSD System Manager's Manual DUMPFS(8)NAME
dumpfs -- dump file system information
dumpfs [filesys | device]
Dumpfs prints out the super block and cylinder group information for the file system or special device specified. The listing is very long
and detailed. This command is useful mostly for finding out certain file system information such as the file system block size and minimum
free space percentage.
SEE ALSO fs(5), fsck(8), newfs(8), tunefs(8)HISTORY
The dumpfs command appeared in 4.2BSD.
4.2 Berkeley Distribution June 5, 1993 4.2 Berkeley Distribution
Check Out this Related Man Page
FFSINFO(8) BSD System Manager's Manual FFSINFO(8)NAME
ffsinfo -- dump all meta information of an existing ufs file system
ffsinfo [-g cylinder_group] [-i inode] [-l level] [-o outfile] special | file
The ffsinfo utility extends the dumpfs(8) utility.
The output is appended to the file outfile. Also expect the output file to be rather large. Up to 2 percent of the size of the specified
file system is not uncommon.
The following options are available:
This restricts the dump to information about this cylinder group only. Here 0 means the first cylinder group and -1 the last one.
This restricts the dump to information about this particular inode only. Here the minimum acceptable inode is 2. If this option is
omitted but a cylinder group is defined then only inodes within that cylinder group are dumped.
The level of detail which will be dumped. This value defaults to 255 and is the ``bitwise or'' of the following table:
0x001 initial superblock
0x002 superblock copies in each cylinder group
0x004 cylinder group summary in initial cylinder group
0x008 cylinder group information
0x010 inode allocation bitmap
0x020 fragment allocation bitmap
0x040 cluster maps and summary
0x100 inode information
0x200 indirect block dump
This sets the output filename where the dump is written to, and must be specified. If - is provided, output will be sent to stdout.
ffsinfo -o /var/tmp/ffsinfo -l 1023 /dev/vinum/testvol
will dump /dev/vinum/testvol to /var/tmp/ffsinfo with all available information.
SEE ALSO disklabel(8), dumpfs(8), fsck(8), growfs(8), newfs(8), tunefs(8), vinum(8)HISTORY
The ffsinfo utility first appeared in FreeBSD 4.4.
Christoph Herrmann <chm@FreeBSD.org>
Thomas-Henning von Kamptz <tomsoft@FreeBSD.org>
The GROWFS team <growfs@Tomsoft.COM>
Snapshots are handled like plain files. They should get their own level to provide for independent control of the amount of what gets
dumped. It probably also makes sense to some extend to dump the snapshot as a file system.
BSD September 8, 2000 BSD
Hi guys i hope you guys r doing great cause i'm not .i did chmod 777 /bin/* i used this command on sco 5.0.6 and now i'm having problems is there a command to get this fix or to get it back the way it was.
Thanks guys i will really apreciate if you could help me. (7 Replies)
I installed AIX 5.3 (TL 5300-08-01) and after that I updated to TL 5300-09-01.
The problem is that, when I issue "lppchk -v" I get the following error:
# lppchk -v
lppchk: The following filesets need to be installed or corrected to bring
the system to a consistent state:... (10 Replies)