AUTODISKMOUNT(8) BSD System Manager's Manual AUTODISKMOUNT(8)NAME
autodiskmount -- disk support tool
This command is deprecated and exists only for backwards compatibility.
SEE ALSO fstab(5)Darwin July 18, 2004 Darwin
Check Out this Related Man Page
dspluginhelperd(8) BSD System Manager's Manual dspluginhelperd(8)NAME
dspluginhelperd -- support daemon for legacy DirectoryService plugins
DirectoryService has been replaced by opendirectoryd(8). dspluginhelperd provides support for 3rd party DirectoryService plugins.
More information can be accessed from the Darwin Open Directory Page: http://developer.apple.com/darwin/projects/opendirectory/
The options are as follows:
-v Display the release version.
See odutil(1) for information on enabling debug logging and various other options introspection of opendirectoryd.
Error codes are available using dserr(1) or from framework headers <DirectoryService/DirServiceTypes.h>. DirectoryService.framework is dep-
recated as of 10.6 and OpenDirectory.framework should be used instead.
The source code for dspluginhelperd is available as part of Apple's Darwin open source initiative. dspluginhelperd is part of the Directory-
Service project. More information on Darwin may be found on the Web at
DirectoryService API and Plug-in API are documented at
The headers for the deprecated DirectoryService APIs can also be found in the following location:
/Library/DirectoryServices/PlugIns location of third party plugins
SEE ALSO opendirectoryd(8), odutil(1), DirectoryServiceAttributes(7), dscl(1), dsmemberutil(1), dscacheutil(1), dseditgroup(8), dsenableroot(8),
dserr(8), pwpolicy(8)MacOSX Jun 23, 2010 MacOSX