APSD(8) BSD System Manager's Manual APSD(8)NAME
apsd -- Apple Push Notification service daemon
apsd ApplePushService daemon for Apple Push Notification service. This is part of the ApplePushService framework.
There are no configuration options to apsd. Users should not run apsd manually.
Mac OS X Feb 10, 2009 Mac OS X
Check Out this Related Man Page
SubmitDiagInfo(8) BSD System Manager's Manual SubmitDiagInfo(8)NAME
SubmitDiagInfo -- sends diagnostic information to Apple
SubmitDiagInfo is a system process which runs periodically. If the user has opted-in for automatic reporting of diagnostic and usage infor-
mation, then SubmitDiagInfo collects and sends to Apple any recent diagnostic information which has not yet been sent to Apple.
SubmitDiagInfo also cleans up any diagnostic and usage information which was created more than one month ago and is no longer needed.
Sending diagnostic and usage reports to Apple helps us improve the quality and performance of our products and services. It helps Apple
identify common usage trends and issues that enable us to allocate our resources efficiently, and it helps us provide better support services
to you and other customers. All of the diagnostic and usage information is collected anonymously from your computer in a way that does not
personally identify you. Reports may include the following information:
- Details about application or system crashes, freezes, or kernel panics.
- Information about events on your computer (e.g. whether a certain function, such as waking your computer was successful or not).
- Usage information (e.g. data about how Apple and third party software, hardware and services are being used).
Automatic reporting of diagnostic information is off by default and no information is sent to Apple unless a user has opted-in to automatic
collection of diagnostic information. A user is offered the opportunity to opt-in for automatic collection of additional diagnostic and
usage information after the user has manually sent a crash, hang or panic report to Apple. Users may at any time opt in or out of automatic
reporting in the Security & Privacy pane of the System Preferences application under the "Privacy" tab.
All diagnostic and usage information which is eligible for automatic reporting is visible in the Console application under the "DIAGNOSTIC
AND USAGE INFORMATION" heading in the application's sidebar. (The information appears here even if a user has not yet opted-in for automatic
reporting.) For security purposes, some system diagnostic information will only be visible to admin users and will only be submitted when an
admin user is logged in.
Users who need technical support should use http://www.apple.com/support or other authorized support channels. Developers who are ADC mem-
bers should submit bug reports using http://bugreporter.apple.com in order to allow for two way communication between Apple and the bug
SEE ALSO ReportCrash(8)Mac OS June 2, 2019 Mac OS
I need to pass a variable to perl script from bash script, where in perl i am using if condition. Here is the cmd what i am using in perl
"perl -ne ' print if ( $_ >="$FROM_DATE" && $_ <= "$TO_DATE" ) ' filename"
filename has... (10 Replies)
I'm trying to extract some floating point numbers from within some HTML code like this:
<TR><TD class='awrc'>Parse CPU to Parse Elapsd %:</TD><TD ALIGN='right' class='awrc'> 64.50</TD><TD class='awrc'>% Non-Parse CPU:</TD><TD ALIGN='right' class='awrc'> ... (2 Replies)
I would like to search all files under "./" and its subfolders recursively to find out
those files contain both word "A" and word "B", and list the filenames finally.
How to realize that?
JIA (18 Replies)
I have file which has more than 1000 lines. PFB file info
<SOAP-ENV:Envelope SOAP-ENV:encodingStyle="" xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/" xmlns:SOAPSDK1="http://www.w3.org/2001/XMLSchema" xmlns:SOAPSDK2="http://www.w3.org/2001/XMLSchema-instance"... (8 Replies)
I need to compare two text files with awk.
chr1 43815007 43815009 COSM19193 REF=TG;OBS=AA;ANCHOR=G AMPL495041
chr1 43815008 43815009 COSM18918 REF=G;OBS=T;ANCHOR=T AMPL495041
chr1 115256527 115256528 ... (6 Replies)
I've been trying to set up a server for disk-less booting of remote machines on a network. The server host OS is RHEL6 and I have configured dhcp, tftp and nfs services which are proven to be working since I am able to install RHEL6 through pxe boot. Now I want it to serve for disk-less... (0 Replies)
i want to create perl script to telnet and print the output. :
This is the script that i have so far :
use lib '/usr/lib/perl5/5.14';
use Telnet ();
$target = "192.168.5.1";
$user = "root";
$passwd = "admin123";
print... (2 Replies)
i want to do the following:
Grep the following kind of strings for the 15digit ID which is stored in filename1:
"14:06:51.396 INFO BMCREMEDYSD INPUT-ACTION Failed to retrieve Remedy Incident Modification record: 000000000039047 org.apache.axis2.AxisFault: Read timed out - complete... (9 Replies)