airport(8) BSD System Manager's Manual airport(8)NAME
airport -- get information for 802.11 interface
airport manages 802.11 interfaces. airport more information needed here.
BSD June 2, 2019 BSD
Check Out this Related Man Page
AIRPORT-HOSTMON(1) General Commands Manual AIRPORT-HOSTMON(1)NAME
airport-hostmon - Host monitor for the original Apple AirPort Base Station ("Graphite"), the Lucent RG-1000 base station and the Apple Air-
Port Extreme Base Station
airport-hostmon allows you to monitor the wireless hosts associated to your base station.
airport-hostmon accepts no command-line options. airport-hostmon is a wrapper script around the HostMonitor.jar jar file located in
You can set the JAVACMD environment variable to use a specific JVM instead of the one chosen by the wrapper script. Set the DEBUG environ-
ment variable to 1 to get the debug output from the wrapper script.
DEBUG Set this variable to 1 to get the debug output from the wrapper script.
The full path to the Java Virtual Machine to use. By default, the wrapper uses JAVACMD; if it is not set, it looks for
JAVA_BINDIR/java, then for JAVA_HOME/bin/java before looking for a java executable in the PATH. In the latter case, the JVM used can
be configured using the Debian alternatives system (see update-alternatives(8)).
The full path where your JDK/JRE is installed.
The full path to the directory where the java executable is located.
Extra command-line arguments to be passed to the Java Virtual Machine.
airport-hostmon was written by Jon Sevy <email@example.com>.
This manual page was written by Julien BLACHE <firstname.lastname@example.org>, for the Debian project (but may be used by others).
May 20, 2006 AIRPORT-HOSTMON(1)
I've been trying to find out for the past two days how to set my Solaris 10 to join wireless network (Airport base station with ACL and wep or wpa on).
Using ethernet is a bit out of question as I don't have an ethernet cable that would reach the other side of the house.
Solaris 10... (1 Reply)
I need to write a MySQL query where it loops through every airport and generates 10 random offers (my offers table is 990,000+ rows)
The code I have below works for 1 airport, but as soon as it gets bigger it slows RIGHT down.
This is using PHP/MySQL
At the moment it takes well over a... (2 Replies)
just doin' this here for the naval school, back here in Pportugal, and needed some help, especially with the shared memo i want to use for the 10 airport gate, and the maximum of 4 planes preparing to leave; canīt figure out how the gate can be id by the same PID. WELL, if someone wants to... (1 Reply)
just doin' this here for the naval school, back here in Pportugal, and needed some help, especially with the shared memo i want to use for the 10 airport gate, and the maximum of 4 planes preparing to leave; canīt figure out how the gate can be id by the same PID. WELL, if someone wants to... (2 Replies)
I am using a line of code that I borrowed from someone else's script, in a script to monitor changes in my local network. It works but it takes too long to pick up the changes.
snmpwalk -v 2c -c PASSWORD -Oq 10.0.1.1 RFC1213-MIB::atPhysAddress
The snmp server is my apple router. If I monitor... (7 Replies)
When I open a Terminal window instead of getting the machine's name (i.e. Joe-Bloggs-laptop) I get `unknown-00-1x-5x-cx-ex-ex:~ bloggs$' which is the Mac's Airport ID (ID munged).
I'm on a wireless LAN with one other laptop & three iPhones (Macs running 10.6.8 & iPhones all up to date).
... (9 Replies)