|Linux & Unix Commands - Search Man Pages
ieee802.11(5) Standards, Environments, and Macros ieee802.11(5)
ieee802.11 - 802.11 kernel statistics
This page describes the kernel statistics that can be used to monitor attributes specific
to the 802.11 physical layer. These statistics can be retrieved using kstat(1M). Not all
802.11 devices will support all statistics.
tx_frags Count of data and management fragments transmitted.
rx_frags Count of data and management fragments received.
rx_dups Count of duplicate frames received. Duplicates are determined by the
sequence control field.
mcast_tx Count of broadcast and multicast frames transmitted.
mcast_rx Count of broadcast and multicast frames received.
tx_failed Count of frames that could not be transmitted due to the retransmission
limit being reached.
tx_retrans Count of frames successfully retransmitted after one or more retransmis-
tx_reretrans Count of frames successfully retransmitted after more than one retransmis-
rts_success Count of times a CTS was received in response to an RTS.
rts_failure Count of times a CTS was not received in response to an RTS.
ack_failure Count of times an ACK was expected but was not received.
fcs_errors Count of frames received with FCS errors.
wep_errors Count of frames received with the WEP bit set but that either should not
have been encrypted or that were discarded due to WEP not being supported.
SunOS 5.11 28 Nov 2006 ieee802.11(5)
All times are GMT -4. The time now is 06:55 AM.