|Linux & Unix Commands - Search Man Pages
YPSET(8) BSD System Manager's Manual YPSET(8)
ypset -- tell ypbind(8) which YP server process to use
ypset [-h host] [-d domain] server
Ypset tells the ypbind(8) process on the current machine which YP server process to communi-
cate with. If server is down or is not running a YP server process, it is not discovered
until a YP client process attempts to access a YP map, at which time ypbind(8) tests the
binding and takes appropriate action.
Ypset is most useful for binding a YP client that is not on the same broadcast network as
the closest YP server, but can also be used for debugging a local network's YP configura-
tion, testing specific YP client programs, or binding to a specific server when there are
many servers on the local network supplying YP maps.
The options are as follows:
Set the YP binding on host instead of the local machine.
Use the YP domain domain instead of the default domain as returned by domainname(1).
domainname(1), ypbind(8), ypcat(1), ypmatch(1), yppoll(8), ypwhich(1), yp(8)
Theo de Raadt
BSD October 25, 1994 BSD
All times are GMT -4. The time now is 06:16 AM.