STDHOSTS(8) BSD System Manager's Manual STDHOSTS(8)NAME
stdhosts -- a YP filter program
Stdhosts is used to get ride of some unwanted information in file or stdin. This program is used by YP when creating some YP maps.
The options are as follows:
file Use this file as input instead of stdin.
SEE ALSO yp(8), ypserv(8)AUTHOR
Mats O Jansson <firstname.lastname@example.org>
BSD August 25, 1994 BSD
Check Out this Related Man Page
YPINIT(8) BSD System Manager's Manual YPINIT(8)NAME
ypinit -- initialize NIS subsystem
ypinit -c [domainname] [-l server1,...,serverN]
ypinit -m [domainname] [-l server1,...,serverN]
ypinit -s master_server [domainname] [-l server1,...,serverN]
ypinit initializes the files and directories that are required for a NIS client or server.
If domainname isn't specified, the default domain (as returned by domainname(1)) is used.
The following options are available:
-c Create a NIS client. Initializes /var/yp/binding/<domain>.ypservers to contain a list of ypservers for ypbind(8) to connect to.
Set the list of client servers from the command line rather than prompting for them interactively. The format is a comma separated
list of server names with no spaces.
-m Create a master NIS server. Generates map data from local files (/etc/master.passwd, /etc/group, etc.).
Create a slave server. Downloads the maps from master_server, which should be the active master NIS server.
To rebuild or refresh the maps for the NIS domain <domain>, change to the /var/yp/<domain> directory and run make.
/var/yp master NIS directory; contains the template makefiles.
/var/yp/<domain> directory to store NIS maps for <domain>.
list of NIS servers to bind to.
SEE ALSO domainname(1), make(1), makedbm(8), mknetid(8), nis(8), stdethers(8), stdhosts(8), ypbind(8), yppush(8), ypserv(8)AUTHORS
Originally written by Mats O Jansson <email@example.com>. Modified by Jason R. Thorpe <thorpej@NetBSD.org>.
BSD February 26, 2005 BSD
What is the point of this? Whenever I close my shell it appends to the history file without adding this. I have never seen it overwrite my history file.
# When the shell exits, append to the history file instead of overwriting it
shopt -s histappend (3 Replies)
I'm trying to delete a file with a weird name from within Terminal on a Mac.
It's a very old file (1992) with null characters in the name: ââWord FinderÂŽ Plusâ˘.
Here are some examples of what I've tried:
12FX009:5 dpontius$ ls
ââWord FinderÂŽ Plusâ˘
12FX009:5 dpontius$ rm... (29 Replies)