|Linux & Unix Commands - Search Man Pages
REPQUOTA(8) BSD System Manager's Manual REPQUOTA(8)
repquota -- summarize quotas for a file system
repquota [-g] [-u] [-v] filesystem ...
repquota [-g] [-u] [-v] -a
Repquota prints a summary of the disk usage and quotas for the specified file systems.
-a Print the quotas of all the filesystems configured with a quota mount option file at
-g Print only group quotas (the default is to print both group and user quotas if they
-u Print only user quotas (the default is to print both group and user quotas if they
-v Print a header line before printing each filesystem quotas.
For each user or group, the current number of files and amount of space (in kilobytes) is
printed, along with any quotas created with edquota(8).
Only members of the operator group or the super-user may use this command.
Each of the following quota files is located at the root of the mounted filesystem. The
mount option files are empty files whose existence indicates that quotas are to be enabled
for that filesystem.
.quota.user data file containing user quotas
.quota.group data file containing group quotas
.quota.ops.user mount option file used to enable user quotas
.quota.ops.group mount option file used to enable group quotas
quota(1), quotactl(2), edquota(8), quotacheck(8), quotaon(8)
Various messages about inaccessible files; self-explanatory.
The repquota command appeared in 4.2BSD.
4.2 Berkeley Distribution March 28, 2002 4.2 Berkeley Distribution
All times are GMT -4. The time now is 07:06 PM.