Linux and UNIX Man Pages

Linux & Unix Commands - Search Man Pages

xslt-config(1) [opendarwin man page]

xslt-config(1)						      General Commands Manual						    xslt-config(1)

NAME
xslt-config - script to get information about the installed version of libxslt SYNOPSIS
xslt-config [--prefix[=DIR]] [--exec-prefix[=DIR]] [--libs] [--cflags] [--version] [--help] DESCRIPTION
xslt-config is a tool that is used to determine the compile and linker flags that should be used to compile and link programs that use libxslt. OPTIONS
xslt-config accepts the following options: --version Print the currently installed version of libxslt on the standard output. --libs Print the linker flags that are necessary to link a libxslt program. --cflags Print the compiler flags that are necessary to compile a libxslt program. --prefix=PREFIX If specified, use PREFIX instead of the installation prefix that libxslt was built with when computing the output for the --cflags and --libs options. This option must be specified before any --libs or --cflags options. --exec-prefix=PREFIX If specified, use PREFIX instead of the executable prefix that libxslt was built with when computing the output for the --cflags and --libs options. This option must be specified before any --libs or --cflags options. AUTHORS
Daniel Veillard (daniel@veillard.com) NOTES
Source for libxslt is available in the SUNWlxslS package. Documentation for libxslt is available on-line at http://www.xmlsoft.org/XSLT. 17 Jul 2002 xslt-config(1)

Check Out this Related Man Page

GPGME(1)						      General Commands Manual							  GPGME(1)

NAME
gpgme-config - script to get information about the installed version of GPGME SYNOPSIS
gpgme-config [--prefix[=DIR]] [--exec-prefix[=DIR]] [--version] [--libs] [--cflags] DESCRIPTION
gpgme-config is a tool that is used to configure to determine the compiler and linker flags that should be used to compile and link pro- grams that use GPGME. It is also used internally to the .m4 macros for GNU autoconf that are included with GPGME. OPTIONS
gpgme-config accepts the following options: --version Print the currently installed version of GPGME on the standard output. --libs Print the linker flags that are necessary to link a GPGME program. --cflags Print the compiler flags that are necessary to compile a GPGME program. --prefix=PREFIX If specified, use PREFIX instead of the installation prefix that GPGME was built with when computing the output for the --cflags and --libs options. This option is also used for the exec prefix if --exec-prefix was not specified. This option must be specified before any --libs or --cflags options. --exec-prefix=PREFIX If specified, use PREFIX instead of the installation exec prefix that GpgME was built with when computing the output for the --cflags and --libs options. This option must be specified before any --libs or --cflags options. 12 October 2002 GPGME(1)
Man Page

9 More Discussions You Might Find Interesting

1. Programming

How compile sample libxslt program?

What are the command I use to compile the sample program at the bottom of the page of http://xmlsoft.org/XSLT/tutorial/libxslttutorial.html? Here are my attempts: g++ -c libxslt_tutorial.cpp -I/usr/include/libxml2 g++ libxslt_tutorial.o -l xslt -l xml Here are the errors I get when I try... (1 Reply)
Discussion started by: siegfried
1 Replies

2. High Performance Computing

Grid vs. Parallel vs. Distributed

Hello all, I was wondering if someone could either explain or maybe point me to another article somewhere that explains the difference between: distributed computing grid computing parallel computing I see these terms thrown around a lot in server and cluster environments, but I'd like a... (2 Replies)
Discussion started by: Heathe_Kyle
2 Replies

3. Virtualization and Cloud Computing

Open options for cloud computing

08-19-2008 01:00 PM Some cloud computing vendors, such as 3tera and Nirvani, push their own proprietary platforms and tools, which forces adopters to limit their options and work in a restricted or closed architecture. When these established vendors say cloud, they mean their cloud. As a result,... (0 Replies)
Discussion started by: Linux Bot
0 Replies

4. AIX

runtime libs accessed by application in AIX

Hi , I need some inputs on runtime or shared libs for an application(s) in AIX . i have a requirement saying i need to rehost all the production applications into new AIX OS . Here Source and target oS is AIX but with different versions so for this i need to identify what are the... (1 Reply)
Discussion started by: naren_chella
1 Replies

5. UNIX for Advanced & Expert Users

Need help in xslt transformation

Hi I have one input xml file <param name="EXTR_COL" valueDesc="AUTHD_RFLL" value="rx.AUTHD_RFLL" /> There is a mapping parameters in Database. if EXTR_COL is present in input XML then it is mapped to fieldlist. so the o/p XML looks like <fieldlist> <datasource... (1 Reply)
Discussion started by: srinu19
1 Replies

6. HP-UX

Need help for xslt transformation using Shell script

Hi I have one input xml file <param name="EXTR_COL" valueDesc="AUTHD_RFLL" value="rx.AUTHD_RFLL" /> There is a mapping parameters in Database. if EXTR_COL is present in input XML then it is mapped to fieldlist. so the o/p XML looks like <fieldlist> <datasource... (1 Reply)
Discussion started by: srinu19
1 Replies

7. UNIX and Linux Applications

/usr/bin/ld: cannot find -lz error

I am installing lxml module for python on redhat I have installed libxml2 already. When I run for libxslt: ./configure --prefix=libxslt_folder --with-libxml-prefix=libxml2_folder It is ok the I run : make I have error: /usr/bin/ld: cannot find -lz collect2: ld returned 1 exit status I... (4 Replies)
Discussion started by: AIX_30
4 Replies

8. SuSE

Cannot find -lusb in opensuse 12.2

I am compiling a program under opensuse 12.2 with the following build rule, $(BDIR)/suse_test_app: $(OBJSS) $(CC++) $(OPTIMIZE) -o $@ $(FCFLAGS) $(OBJSS) -lusb -lpthread I am getting a linker error, cannot find -lusb I have the usb devel lib (libusb-1_0-devel) installed in yast, so I'm... (11 Replies)
Discussion started by: LMHmedchem
11 Replies

9. UNIX for Advanced & Expert Users

Required libs to compile libXft

Hello. I am looking for all the necessary packages required to be able to compile libXft. I tried to compile libXft-2.1.8.2$ and the error message was: checking for XRENDER... checking for XRENDER... checking for X... no checking X11/extensions/Xrender.h usability... no checking... (1 Reply)
Discussion started by: colt
1 Replies