netbsd man page for bcdtobin

Query: bcdtobin

OS: netbsd

Section: 9

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

BCDTOBIN(9)						   BSD Kernel Developer's Manual					       BCDTOBIN(9)

NAME
bcdtobin, bintobcd -- convert a single byte between (unsigned) packed bcd and binary
SYNOPSIS
#include <sys/systm.h> unsigned int bcdtobin(unsigned int bcd); unsigned int bintobcd(unsigned int bin);
DESCRIPTION
The bcdtobin() and bintobcd() functions convert a single byte between (unsigned) packed bcd and binary encodings.
RETURN VALUES
The bcdtobin() function returns the binary value of its BCD-encoded argument, bcd. The bintobcd() function returns the BCD encoding of its binary argument, bin.
BSD
March 11, 2006 BSD
Related Man Pages
px_get_data_bcd(3) - debian
dwarf_get_access_name(3) - freebsd
dwarf_get_ate_name(3) - freebsd
dwarf_get_cfa_name(3) - freebsd
bindec(3) - php
Similar Topics in the Unix Linux Community
How to install PGX32 on Sparc 10 Ultra?
Vm versus physical linux server
NetBSD 6.1.2: apm and admd not found
RFC - Korn shell prompt