netbsd man page for memset

Query: memset

OS: netbsd

Section: 9

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

MEMSET(9)						   BSD Kernel Developer's Manual						 MEMSET(9)

NAME
memset -- write a byte to byte string
SYNOPSIS
#include <sys/systm.h> void * memset(void *b, int c, size_t len);
DESCRIPTION
The memset() function writes len bytes of value c (converted to an unsigned char) to the string b.
RETURN VALUES
The memset() function returns the original value of b.
STANDARDS
The memset() function conforms to ANSI X3.159-1989 (``ANSI C89'').
BSD
July 7, 2001 BSD
Related Man Pages
memchr(3) - netbsd
memset(3) - minix
memset(3) - opendarwin
memset(3) - php
memset(3) - xfree86
Similar Topics in the Unix Linux Community
about memset fuction
questions in memset
memset vs calloc
application Crashes on memset ?? any suggestions
C bzero() to memset() issue