|Linux & Unix Commands - Search Man Pages
ZDUMP(8) BSD System Manager's Manual ZDUMP(8)
zdump -- time zone dumper
zdump [--version] [-v] [-c [loyear,]highyear] [zonename ...]
zdump prints the current time in each zonename named on the command line.
These options are available:
--version Output version information and exit.
-v For each zonename on the command line, print the time at the lowest possible time
value, the time one day after the lowest possible time value, the times both one
second before and exactly at each detected time discontinuity, the time at one
day less than the highest possible time value, and the time at the highest possi-
ble time value, Each line ends with
if the given time is Daylight Saving Time or
Cut off the verbose output near the start of the given year(s). By default, the
program cuts off verbose output near the starts of the years -500 and 2500.
The -v option may not be used on systems with floating-point time_t values that are neither
float nor double.
Time discontinuities are found by sampling the results returned by localtime at twelve-hour
intervals. This works in all real-world cases; one can construct artificial time zones for
which this fails.
ctime(3), tzfile(5), zic(8)
BSD October 29, 2003 BSD
All times are GMT -4. The time now is 03:45 AM.