VERIFY_KRB5_CONF(8) BSD System Manager's Manual VERIFY_KRB5_CONF(8)NAME
verify_krb5_conf -- checks krb5.conf for obvious errors
verify_krb5_conf reads the configuration file krb5.conf, or the file given on the command line, parses it, checking verifying that the syntax
is not correctly wrong.
If the file is syntactically correct, verify_krb5_conf tries to verify that the contents of the file is of relevant nature.
KRB5_CONFIG points to the configuration file to read.
/etc/krb5.conf Kerberos 5 configuration file
Possible output from verify_krb5_conf include:
<path>: failed to parse <something> as size/time/number/boolean
Usually means that <something> is misspelled, or that it contains weird characters. The parsing done by verify_krb5_conf is more
strict than the one performed by libkrb5, so strings that work in real life might be reported as bad.
<path>: host not found (<hostname>)
Means that <path> is supposed to point to a host, but it can't be recognised as one.
<path>: unknown or wrong type
Means that <path> is either a string when it should be a list, vice versa, or just that verify_krb5_conf is confused.
<path>: unknown entry
Means that <string> is not known by verify_krb5_conf.
SEE ALSO krb5.conf(5)BUGS
Since each application can put almost anything in the config file, it's hard to come up with a watertight verification process. Most of the
default settings are sanity checked, but this does not mean that every problem is discovered, or that everything that is reported as a possi-
ble problem actually is one. This tool should thus be used with some care.
It should warn about obsolete data, or bad practice, but currently doesn't.
BSD December 8, 2004 BSD
Check Out this Related Man Page
ktkt_warnd(1M) System Administration Commands ktkt_warnd(1M)NAME
ktkt_warnd - Kerberos warning daemon
ktkt_warnd is a daemon on Kerberos clients that can warn users when their Kerberos tickets are about to expire. It is invoked by inetd when
a ticket-granting ticket (TGT) is obtained for the first time, such as after using the kinit command. ktkt_warnd can be configured through
the /etc/krb5/warn.conf file on the client. In warn.conf, you can specify that you be supplied notice, through syslog, of ticket expira-
/etc/krb5/warn.conf Kerberos warning configuration file
SEE ALSO svcs(1), inetadm(1M), inetd(1M), svcadm(1M), warn.conf(4), smf(5), SEAM(5)NOTES
The ktkt_warnd service is managed by the service management facility, smf(5), under the service identifier:
Administrative actions on this service, such as enabling, disabling, or requesting restart, can be performed using svcadm(1M). Responsibil-
ity for initiating and restarting this service is delegated to inetd(1M). Use inetadm(1M) to make configuration changes and to view config-
uration information for this service. The service's status can be queried using the svcs(1) command.
SunOS 5.10 4 Nov 2004 ktkt_warnd(1M)
I having a very unknown problem. I set my process to cronjob but it does not work at all!!!!!!No error detected, just nothing....
15 * * * * /process/directory/path/$processname.sh
nohup $process &
Please help. I have no idea at all.... (3 Replies)
I am using the following code to parse the output of a file. This code basically parses the file and adds | at the end of each field. But I am getting it wrong in some cases. I have explained it below
#----- parse output file, get each field position, -----
#----- and construct... (13 Replies)
can anyone tell me why this code doesn't work how its supposed to, its the hangman game but it doesn't play how its supposed to
cat << menu... (1 Reply)
I need to change the filed named from
Need to move as
Via shell script or any find command. (7 Replies)
Seem to have messed up my path, as I keep getting command not found error. Could someone please tell whats wrong or how to fix it.
---------- Post updated at 08:34 PM ---------- Previous update was at 07:50 PM ----------
... (1 Reply)
cannot find the path to a running process on a host.
I looked and tried some suggestions in forums to no avail.
can someone please help? I need to know where this process is starting from as we have several versions in multiple directories
--------- Process name
1201 1 0 Feb 14 ?... (14 Replies)