|Linux & Unix Commands - Search Man Pages
TTYFLAGS(8) BSD System Manager's Manual TTYFLAGS(8)
ttyflags -- set device-specific flags for terminals
ttyflags [-v] [-a | tty ...]
ttyflags sets the device-specific flags for terminals using TIOCSFLAGS, based on the flags
found on the terminal's line in /etc/ttys.
The options are as follows:
-a Set the flags for all terminals in /etc/ttys.
-v Be verbose about what the terminals' flags will be set to.
The tty arguments are optional, but must not be specified if the -a flag is used. If speci-
fied, the tty arguments should be the base names of the ttys, as found in /etc/ttys.
getttyent(3), tty(4), ttys(5)
The ttyflags utility appeared in NetBSD 1.0.
The conditions on which to report an error are ill-defined. ttyflags tries to report all
significant errors, perhaps going over-board at times.
BSD October 7, 2006 BSD
All times are GMT -4. The time now is 09:58 PM.